Ethernet Switching
Highlighted
Ethernet Switching

ICCP goes down when enabling aeX mc-ae lag option

[ Edited ]
‎06-30-2017 06:02 AM

Hi, because VC isn't support yet on QFX5110, we decided to setup the 2 QFX5110 in MCLAG topology. I have successfully been able to bring up the ICCP link beetween both switch, but as soon as I enable aeX port as part of mc-ae lag, the ICCP link goes down.  As anyone experience a similar issue ?  I have attach my config 

Attachments

4 REPLIES 4
Highlighted
Ethernet Switching

Re: ICCP goes down when enabling aeX mc-ae lag option

‎07-03-2017 12:36 AM

HI

 

Post converting to AE are we able to ping across the box? We need to have reachability for ICCP.

 

Are you using IRB IP for ICCP or loopback? We also may want to add static arp for IRB-IRB communication.

 

Also did you make sure to remove RSTP from ICL ICCP ports?

Thanks

Partha

Highlighted
Ethernet Switching

Re: ICCP goes down when enabling aeX mc-ae lag option

‎07-04-2017 06:12 AM

Yes I am using IRB for iccp connectivity. Prior converting aeX to mc-ae lag option, I am able to have connectivity beetween both node. I ping both node in either way. Yes I did disable RSTP on the ICL port 

Highlighted
Ethernet Switching

Re: ICCP goes down when enabling aeX mc-ae lag option

‎07-05-2017 11:49 PM

HI Paul

 

Post converting can you ping each other?

 

Let me send you an example of working config

 

Topology

   +-------------+  et-0/0/48   +--------------+
   |   5100 A    +--------------+   5100 B     |
   +--+----------+              +----+---------+
0/0/4 |    |0/0/2             0/0/4  |       |0/0/2
      |    +-----------------------------+   |
      |                              |   |   |
      |    +-------------------------+   |   |
      |    |                             |   |
      |    |                             |   |
0/0/2 |    |0/0/4                 0/0/2  |   | 0/0/4
   +--+----------+              +--------+---+-+
   |   4200 A    |              |   4200 B     |
   +-------------+              +--------------+
   
5100-A

{master:0}[edit]
root@5100-A# run show configuration | display set | no-more
set version 14.1X53-D30.3
set system host-name 5100-A
set system root-authentication encrypted-password "$1$hoBHblC0$Z6.jcomc98KfkpYNsbvIb0"
set system syslog user * any emergency
set system syslog file messages any notice
set system syslog file messages authorization info
set system syslog file interactive-commands interactive-commands any
set system extensions providers juniper license-type juniper deployment-scope commercial
set system extensions providers chef license-type juniper deployment-scope commercial
set system processes dhcp-service traceoptions file dhcp_logfile
set system processes dhcp-service traceoptions file size 10m
set system processes dhcp-service traceoptions level all
set system processes dhcp-service traceoptions flag all
set system processes app-engine-virtual-machine-management-service traceoptions level notice
set system processes app-engine-virtual-machine-management-service traceoptions flag all
set chassis aggregated-devices ethernet device-count 10
set interfaces ge-0/0/0 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/0 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/1 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/1 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/2 ether-options 802.3ad ae1
set interfaces xe-0/0/2 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/3 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/3 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/4 ether-options 802.3ad ae0
set interfaces xe-0/0/4 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/5 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/5 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/6 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/6 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/7 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/7 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/8 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/8 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/9 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/9 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/10 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/10 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/11 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/11 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/12 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/12 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/13 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/13 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/14 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/14 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/15 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/15 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/16 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/16 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/17 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/17 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/18 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/18 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/19 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/19 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/20 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/20 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/21 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/21 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/22 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/22 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/23 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/23 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/24 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/24 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/25 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/25 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/26 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/26 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/27 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/27 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/28 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/28 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/29 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/29 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/30 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/30 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/31 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/31 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/32 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/32 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/33 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/33 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/34 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/34 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/35 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/35 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/36 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/36 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/37 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/37 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/38 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/38 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/39 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/39 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/40 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/40 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/41 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/41 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/42 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/42 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/43 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/43 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/44 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/44 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/45 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/45 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/46 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/46 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/47 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/47 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces et-0/0/48 unit 0 family ethernet-switching interface-mode trunk
set interfaces et-0/0/48 unit 0 family ethernet-switching vlan members all
set interfaces xe-0/0/48:0 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/48:1 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/48:2 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/48:3 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces et-0/0/49 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/49:0 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/49:1 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/49:2 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/49:3 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces et-0/0/50 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/50:0 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/50:1 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/50:2 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/50:3 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces et-0/0/51 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/51:0 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/51:1 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/51:2 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/51:3 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces et-0/0/52 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/52:0 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/52:1 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/52:2 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/52:3 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces et-0/0/53 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/53:0 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/53:1 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/53:2 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/53:3 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ae0 aggregated-ether-options lacp active
set interfaces ae0 aggregated-ether-options lacp system-id 00:00:00:00:00:01
set interfaces ae0 aggregated-ether-options lacp admin-key 1
set interfaces ae0 aggregated-ether-options mc-ae mc-ae-id 1
set interfaces ae0 aggregated-ether-options mc-ae chassis-id 0
set interfaces ae0 aggregated-ether-options mc-ae mode active-active
set interfaces ae0 aggregated-ether-options mc-ae status-control active
set interfaces ae0 aggregated-ether-options mc-ae events iccp-peer-down prefer-status-control-active
set interfaces ae0 unit 0 family ethernet-switching interface-mode trunk
set interfaces ae0 unit 0 family ethernet-switching vlan members all
set interfaces ae1 aggregated-ether-options lacp active
set interfaces ae1 aggregated-ether-options lacp system-id 00:00:00:00:00:02
set interfaces ae1 aggregated-ether-options lacp admin-key 2
set interfaces ae1 aggregated-ether-options mc-ae mc-ae-id 2
set interfaces ae1 aggregated-ether-options mc-ae chassis-id 0
set interfaces ae1 aggregated-ether-options mc-ae mode active-active
set interfaces ae1 aggregated-ether-options mc-ae status-control active
set interfaces ae1 aggregated-ether-options mc-ae events iccp-peer-down prefer-status-control-active
set interfaces ae1 unit 0 family ethernet-switching interface-mode trunk
set interfaces ae1 unit 0 family ethernet-switching vlan members all
set interfaces em1 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces irb unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces irb unit 10 family inet address 10.10.10.1/24 arp 10.10.10.2 l2-interface et-0/0/48.0
set interfaces irb unit 10 family inet address 10.10.10.1/24 arp 10.10.10.2 mac 00:31:46:5e:4a:80
set interfaces irb unit 10 family inet address 10.10.10.1/24 vrrp-group 10 virtual-address 10.10.10.10
set interfaces irb unit 10 family inet address 10.10.10.1/24 vrrp-group 10 priority 100
set interfaces irb unit 10 family inet address 10.10.10.1/24 vrrp-group 10 accept-data
set interfaces irb unit 20 family inet address 20.20.20.1/24 arp 20.20.20.2 l2-interface et-0/0/48.0
set interfaces irb unit 20 family inet address 20.20.20.1/24 arp 20.20.20.2 mac 00:31:46:5e:4a:80
set interfaces irb unit 20 family inet address 20.20.20.1/24 vrrp-group 20 virtual-address 20.20.20.10
set interfaces irb unit 20 family inet address 20.20.20.1/24 vrrp-group 20 priority 100
set interfaces irb unit 20 family inet address 20.20.20.1/24 vrrp-group 20 accept-data
set interfaces lo0 unit 0 family inet address 1.1.1.1/32
set interfaces vme unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set multi-chassis multi-chassis-protection 1.1.1.2 interface et-0/0/48
set forwarding-options storm-control-profiles default all
set routing-options static route 1.1.1.2/32 next-hop 10.10.10.2
set protocols iccp local-ip-addr 1.1.1.1
set protocols iccp peer 1.1.1.2 session-establishment-hold-time 300
set protocols iccp peer 1.1.1.2 backup-liveness-detection backup-peer-ip 10.10.10.1
set protocols iccp peer 1.1.1.2 liveness-detection minimum-interval 500
set protocols iccp peer 1.1.1.2 liveness-detection multiplier 3
set protocols lldp interface all
set protocols lldp-med interface all
set protocols igmp-snooping vlan default
set switch-options service-id 10
set vlans default vlan-id 1
set vlans default l3-interface irb.0
set vlans ten vlan-id 10
set vlans ten l3-interface irb.10
set vlans twenty vlan-id 20
set vlans twenty l3-interface irb.20


5100-B

root@5100-B# run show configuration | display set | no-more
set version 14.1X53-D30.3
set system root-authentication encrypted-password "$1$znyY91DA$D14z2OrU7GRW88z5qGIFI/"
set system syslog user * any emergency
set system syslog file messages any notice
set system syslog file messages authorization info
set system syslog file interactive-commands interactive-commands any
set system extensions providers juniper license-type juniper deployment-scope commercial
set system extensions providers chef license-type juniper deployment-scope commercial
set system processes app-engine-virtual-machine-management-service traceoptions level notice
set system processes app-engine-virtual-machine-management-service traceoptions flag all
set chassis aggregated-devices ethernet device-count 10
set interfaces ge-0/0/0 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/0 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/1 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/1 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/2 ether-options 802.3ad ae1
set interfaces xe-0/0/2 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/3 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/3 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/4 ether-options 802.3ad ae0
set interfaces xe-0/0/4 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/5 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/5 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/6 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/6 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/7 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/7 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/8 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/8 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/9 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/9 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/10 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/10 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/11 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/11 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/12 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/12 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/13 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/13 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/14 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/14 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/15 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/15 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/16 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/16 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/17 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/17 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/18 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/18 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/19 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/19 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/20 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/20 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/21 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/21 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/22 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/22 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/23 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/23 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/24 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/24 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/25 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/25 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/26 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/26 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/27 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/27 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/28 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/28 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/29 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/29 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/30 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/30 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/31 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/31 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/32 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/32 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/33 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/33 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/34 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/34 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/35 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/35 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/36 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/36 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/37 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/37 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/38 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/38 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/39 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/39 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/40 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/40 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/41 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/41 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/42 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/42 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/43 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/43 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/44 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/44 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/45 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/45 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/46 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/46 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ge-0/0/47 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/47 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces et-0/0/48 unit 0 family ethernet-switching interface-mode trunk
set interfaces et-0/0/48 unit 0 family ethernet-switching vlan members all
set interfaces xe-0/0/48:0 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/48:1 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/48:2 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/48:3 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces et-0/0/49 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/49:0 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/49:1 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/49:2 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/49:3 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces et-0/0/50 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/50:0 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/50:1 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/50:2 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/50:3 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces et-0/0/51 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/51:0 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/51:1 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/51:2 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/51:3 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces et-0/0/52 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/52:0 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/52:1 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/52:2 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/52:3 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces et-0/0/53 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/53:0 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/53:1 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/53:2 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces xe-0/0/53:3 unit 0 family inet dhcp vendor-id Juniper-qfx5100-48s-6q
set interfaces ae0 aggregated-ether-options lacp active
set interfaces ae0 aggregated-ether-options lacp system-id 00:00:00:00:00:01
set interfaces ae0 aggregated-ether-options lacp admin-key 1
set interfaces ae0 aggregated-ether-options mc-ae mc-ae-id 1
set interfaces ae0 aggregated-ether-options mc-ae chassis-id 1
set interfaces ae0 aggregated-ether-options mc-ae mode active-active
set interfaces ae0 aggregated-ether-options mc-ae status-control standby
set interfaces ae0 aggregated-ether-options mc-ae events iccp-peer-down prefer-status-control-active
set interfaces ae0 unit 0 family ethernet-switching interface-mode trunk
set interfaces ae0 unit 0 family ethernet-switching vlan members all
set interfaces ae1 aggregated-ether-options lacp active
set interfaces ae1 aggregated-ether-options lacp system-id 00:00:00:00:00:02
set interfaces ae1 aggregated-ether-options lacp admin-key 2
set interfaces ae1 aggregated-ether-options mc-ae mc-ae-id 2
set interfaces ae1 aggregated-ether-options mc-ae chassis-id 1
set interfaces ae1 aggregated-ether-options mc-ae mode active-active
set interfaces ae1 aggregated-ether-options mc-ae status-control standby
set interfaces ae1 aggregated-ether-options mc-ae events iccp-peer-down prefer-status-control-active
set interfaces ae1 unit 0 family ethernet-switching interface-mode trunk
set interfaces ae1 unit 0 family ethernet-switching vlan members all
set interfaces irb unit 10 family inet address 10.10.10.2/24 arp 10.10.10.1 l2-interface et-0/0/48.0
set interfaces irb unit 10 family inet address 10.10.10.2/24 arp 10.10.10.1 mac 00:31:46:5d:8c:80
set interfaces irb unit 10 family inet address 10.10.10.2/24 vrrp-group 10 virtual-address 10.10.10.10
set interfaces irb unit 10 family inet address 10.10.10.2/24 vrrp-group 10 priority 100
set interfaces irb unit 10 family inet address 10.10.10.2/24 vrrp-group 10 accept-data
set interfaces irb unit 20 family inet address 20.20.20.2/24 arp 20.20.20.1 l2-interface et-0/0/48.0
set interfaces irb unit 20 family inet address 20.20.20.2/24 arp 20.20.20.1 mac 00:31:46:5d:8c:80
set interfaces irb unit 20 family inet address 20.20.20.2/24 vrrp-group 20 virtual-address 20.20.20.10
set interfaces irb unit 20 family inet address 20.20.20.2/24 vrrp-group 20 priority 100
set interfaces irb unit 20 family inet address 20.20.20.2/24 vrrp-group 20 accept-data
set interfaces lo0 unit 0 family inet address 1.1.1.2/32
set multi-chassis multi-chassis-protection 1.1.1.1 interface et-0/0/48
set forwarding-options storm-control-profiles default all
set routing-options static route 1.1.1.1/32 next-hop 10.10.10.1
set protocols iccp local-ip-addr 1.1.1.2
set protocols iccp peer 1.1.1.1 session-establishment-hold-time 300
set protocols iccp peer 1.1.1.1 backup-liveness-detection backup-peer-ip 10.10.10.2
set protocols iccp peer 1.1.1.1 liveness-detection minimum-interval 500
set protocols iccp peer 1.1.1.1 liveness-detection multiplier 3
set protocols lldp interface all
set protocols lldp-med interface all
set protocols igmp-snooping vlan default
set switch-options service-id 10
set vlans ten vlan-id 10
set vlans ten l3-interface irb.10
set vlans twenty vlan-id 20
set vlans twenty l3-interface irb.20

Thanks

Partha

Highlighted
Ethernet Switching

Re: ICCP goes down when enabling aeX mc-ae lag option

‎07-24-2018 01:18 PM

Did you find a solution, I have been banging my head against the wall on this.

Feedback