Ethernet Switching
Ethernet Switching

Interface won't come on

‎01-10-2019 01:25 PM

Hi there

I noticed that any interface NOT assigned to a interface-range will not power on. Case in point

ge0/0/16 will not come on when assigned to a specific vlan. However when it assigned as part of a member range it comes on with no issues. What am I missing? I'm really new to Junos and learning as I go. The cisco side of my brain is screaming!!!

4 REPLIES 4
Ethernet Switching

Re: Interface won't come on

‎01-10-2019 01:28 PM
Hi,
Provide configuration.
Regards,
Lado
Ethernet Switching

Re: Interface won't come on

‎01-10-2019 01:41 PM
Hi,
Show us output of: "show interfaces" and "show vlans" command from configuration mode.
Regards,
Lado
Ethernet Switching

Re: Interface won't come on

‎01-10-2019 02:01 PM


root@PPAL# show interfaces
interface-range user-ports {
member-range ge-0/0/0 to ge-0/0/47;
unit 0 {
family ethernet-switching {
interface-mode access;
vlan {
members PPALINET;
}
storm-control default;
}
}
}
interface-range staff-ports {
member-range ge-1/0/1 to ge-1/0/3;
unit 0 {
family ethernet-switching {
interface-mode access;
vlan {
members PPALSTAFF;
}
storm-control default;
}
}
}
interface-range inet-ports {
member-range ge-1/0/4 to ge-1/0/15;
unit 0 {
family ethernet-switching {
interface-mode access;
vlan {
members PPALINET;
}
}
}
}
ge-0/1/0 {
ether-options {
802.3ad ae0;
}
}
ge-1/0/0 {
unit 0 {
family ethernet-switching {
interface-mode access;
vlan {
members PPALPRINT;
}
storm-control default;
}
}
}
ge-1/0/4 {
unit 0 {
family ethernet-switching {
vlan {
members PPALINET;
}
}
}
}
ge-1/0/15 {
unit 0;
}
ge-1/0/16 {
unit 0 {
family ethernet-switching {
interface-mode access;
vlan {
members 2606;
}
storm-control default;
}
}
}
ge-1/0/22 {
description "BMS Port";
unit 0 {
family ethernet-switching {
interface-mode access;
vlan {
members 2606;
}
}
}
}
ge-1/0/23 {
unit 0 {
family ethernet-switching {
interface-mode access;
vlan {
members 1706;
}
storm-control default;
}
}
}
ge-1/1/0 {
ether-options {
802.3ad ae0;
}
}
ae0 {
aggregated-ether-options {
link-speed 1g;
}
unit 0 {
family ethernet-switching {
interface-mode trunk;
vlan {
members all;
}
}
}
}
irb {
unit 0 {
family inet {
dhcp {
vendor-id Juniper-ex2300-48P;
}
}
}
unit 27 {
family inet {
address 172.18.27.13/24;
}
}
unit 1706 {
family inet {
address 172.17.6.100/24;
}
}
unit 2106 {
family inet {
address 172.21.6.100/24;
}
}
}
lo0 {
unit 0 {
family inet {
address 1.1.1.1/32;
}
}
}
vme {
unit 0 {
family inet {
dhcp {
vendor-id Juniper-ex2300-48P;
}
}
}
}

 


root@PPAL# show vlans
MGMTVLAN {
vlan-id 27;
l3-interface irb.27;
}
PPALHVAC {
vlan-id 2606;
}
PPALINET {
vlan-id 2306;
}
PPALPRINT {
vlan-id 2206;
}
PPALSTAFF {
vlan-id 1706;
l3-interface irb.1706;
}
PPALVOICE {
vlan-id 2106;
l3-interface irb.2106;
}
default {
vlan-id 1;
l3-interface irb.0;
}

 

Ethernet Switching

Re: Interface won't come on

‎06-05-2019 05:24 AM

Good Day,

 

Please provide next outputs in working and non-working state:

1. Confiuration for affected interface (ge-0/0/16 for example)

2. show interfaces ge-0/0/16 extensive

3. show ethernet-switching interface ge-0/0/16 extensive