Ethernet Switching
Ethernet Switching

No Management Access - Even when using EZSetup

‎07-07-2014 02:54 AM

Hi Guys,


Hoping you can help. We lost management to one of our switches last week. No matter what we tried, we still couldnt gain SSH/http access. We could ping the management IP fine, however.


We have since replaced the switch but I'm keen to get the switch with failed management back in to production. The strange thing is, even after doing a factory reset and then running EZSetup, we still cannot gain access. After initiating ezsetup, I am plugging my laptop in to port 0 (It's an EX4200) and it gives me an address of as expected. I can ping fine but when trying to connect using http to run through the wizard it just fails to connect.


Any ideas?

Ethernet Switching

Re: No Management Access - Even when using EZSetup

‎07-07-2014 09:27 PM



Couple of things to check.


When you try HTTP/WEB what is the error you get, dont you see the web page at all?


As you say SSH is also not working?


Can you make sure we have an directory called "empty" under /var.




Ethernet Switching

Re: No Management Access - Even when using EZSetup

‎07-08-2014 08:31 PM

Could you try using th econsole to connect then login to view the config to see what is there that could be preventing http connection? What happens when you try http? Do you get a time out, web page cnnot be displayed etc? Do you have popup blocker? Do you have Symantec AV installed?

[KUDOS PLEASE! If you think I earned it!
If this solution worked for you please flag my post as an "Accepted Solution" so others can benefit..]