Ethernet Switching
Ethernet Switching

Power Entry Module

01.17.11   |  
‎01-17-2011 08:08 PM

My EX-3200 is generating about

 

"FPC 0 PEM 0" failure message ...

 

What does it indicate, as all my services are running fine on that switch ...

 

What is PEM (Power Entry Module) and what's its effect on the working of the Switches

 

Rasmus

Thanks

Hafiz Muhammad Farooq
JNCIE-SEC, JNCIP-SEC, JNCIS-SEC, JNCIS-FWV
JNCIS-SP, JNCIS-SA, JNCIA-JUNOS
IBM Qradar Deployment Professional

[Please mark it as Accepted Solution if it works, Kudos if you like]

6 REPLIES
Ethernet Switching

Re: Power Entry Module

01.18.11   |  
‎01-18-2011 09:40 PM

Bad power supply.

Doug Hanks
JNCIE-ENT #213, JNCIE-SP #875

Follow me on Twitter @douglashanksjr
Ethernet Switching

Re: Power Entry Module

01.19.11   |  
‎01-19-2011 02:20 AM

Thanks dhanks, ...

 

But if its a bad one, why all services are running perfectly fine ...

 

Regards

Hafiz Muhammad Farooq
JNCIE-SEC, JNCIP-SEC, JNCIS-SEC, JNCIS-FWV
JNCIS-SP, JNCIS-SA, JNCIA-JUNOS
IBM Qradar Deployment Professional

[Please mark it as Accepted Solution if it works, Kudos if you like]

Ethernet Switching

Re: Power Entry Module

01.19.11   |  
‎01-19-2011 02:50 PM

There could be any number of problems with the power supply.  It sounds like the problem isn't causing any service interruption yet, but I would put a call into JTAC and futher troubleshoot the issue and RMA the power supply if necessary.

Doug Hanks
JNCIE-ENT #213, JNCIE-SP #875

Follow me on Twitter @douglashanksjr
Highlighted
Ethernet Switching

Re: Power Entry Module

01.19.11   |  
‎01-19-2011 05:54 PM

Thanks a lot for help

Regards

Hafiz Muhammad Farooq
JNCIE-SEC, JNCIP-SEC, JNCIS-SEC, JNCIS-FWV
JNCIS-SP, JNCIS-SA, JNCIA-JUNOS
IBM Qradar Deployment Professional

[Please mark it as Accepted Solution if it works, Kudos if you like]

Ethernet Switching

Re: Power Entry Module

02.16.12   |  
‎02-16-2012 10:05 AM

I just had a problem with an EX4200-48PX stack of two switches.  They too were reporting PEMs not supported and my Cisco 1240 wireless access point didn't run off of POE.  It seems that the newer PX series of  EX switches must have the new PWR2 power supplies.  Once I inserted the PWR2 PSs everything worked.

Ethernet Switching

Re: Power Entry Module

02.25.14   |  
‎02-25-2014 10:33 PM

Power supply must be REV05 and upper

 

 Power Supply 1 REV 06   740-035875   xxxxxxxxxxxx      PS 930W AC