Ethernet Switching
Highlighted
Ethernet Switching

QFX 5100 Unstable even after latest version

[ Edited ]
‎03-26-2016 05:44 AM

Hi Mates,

 

Need you help here to get suggestion . I have upgraded QFX 5100 after get suggestion from JTAC to Junos 14.1X53-D35.3

After upgarde , we hit the VCF reload itself and this message is continusly logging .

And its from all FPC.

I have 2 Spine (Master, Backup) and 8 leafs in fabric. No update from JTAC. Just searching , If any one our friend have answers for this.

 

Logs:

=====

Mar 26 20:22:07 XX-XXX-SW1 fpc3 LBCM-L2,pfe_bcm_l2_mac_add(),702:same mac entry
Mar 26 20:22:07 XX-XXX-SW1 fpc4 LBCM-L2,pfe_bcm_l2_mac_add(),690:modid 9 port 0 is_lag_port 1 flags 0x8c0 trunk_id 9 port 0
Mar 26 20:22:07 XX-XXX-SW1 fpc4 LBCM-L2,pfe_bcm_l2_mac_add(),702:same mac entry
Mar 26 20:22:07 XX-XXX-SW1 fpc7 LBCM-L2,pfe_bcm_l2_mac_add(),690:modid 9 port 0 is_lag_port 1 flags 0x8c0 trunk_id 9 port 0
Mar 26 20:22:07 XX-XXX-SW1 fpc7 LBCM-L2,pfe_bcm_l2_mac_add(),702:same mac entry
Mar 26 20:22:07 XX-XXX-SW1 fpc8 LBCM-L2,pfe_bcm_l2_mac_add(),690:modid 9 port 0 is_lag_port 1 flags 0x8c0 trunk_id 9 port 0
Mar 26 20:22:07 XX-XXX-SW1 fpc8 LBCM-L2,pfe_bcm_l2_mac_add(),702:same mac entry
Mar 26 20:22:07 XX-XXX-SW1 fpc5 LBCM-L2,pfe_bcm_l2_mac_add(),690:modid 9 port 0 is_lag_port 1 flags 0x8c0 trunk_id 9 port 0
Mar 26 20:22:07 XX-XXX-SW1 fpc5 LBCM-L2,pfe_bcm_l2_mac_add(),702:same mac entry
Mar 26 20:22:08 XX-XXX-SW1 fpc0 LBCM-L2,pfe_bcm_l2_mac_add(),690:modid 4 port 17488 is_lag_port 1 flags 0x10080 trunk_id 4 port 0
Mar 26 20:22:08 XX-XXX-SW1 fpc0 LBCM-L2,pfe_bcm_l2_mac_add(),702:same mac entry
Mar 26 20:24:05 XX-XXX-SW1 fpc0 LBCM-L2,pfe_bcm_l2_mac_add(),690:modid 4 port 17488 is_lag_port 1 flags 0x10cc0 trunk_id 4 port 0

 

===========

 

Thnx

Abhi

 

6 REPLIES 6
Highlighted
Ethernet Switching

Re: QFX 5100 Unstable even after latest version

‎04-01-2016 11:57 AM

I am experiencing the same behavior on our QFX5100s.  They are in a VC but not a VCF. 

Opening a case with JTAC now. I just discovered the issue in the logs.

Senior Engineer at Synoptek, LLC.
JNCIP-ENT
JNCIS-SEC

Aspiring JNCIE.
My words are my own.
Highlighted
Ethernet Switching

Re: QFX 5100 Unstable even after latest version

‎04-27-2016 09:20 AM

Hi,

 

I think that maybe it's late, but this problem was solver in a newer version:

 

https://prsearch.juniper.net/InfoCenter/index?page=prcontent&id=pr1171523

 

Besides that it says "Major", is a "Minor" problem,

 

Esteban

Highlighted
Ethernet Switching

Re: QFX 5100 Unstable even after latest version

‎04-27-2016 09:58 AM

Just an FYI for those folowing this thread, the fix is planned for 14.1X53-D37 (service release?) and then D40 full release.  For 15.1 this will be in R4, which is not yet out.

 

I do not know the expected delivery dates for any of these releases, so don't bother asking me -;)

Highlighted
Ethernet Switching

Re: QFX 5100 Unstable even after latest version

‎09-15-2016 05:16 AM

Hey,

 

We are experiencing the same problems. We have a QFX5100 VC consisting of four members.

 

Currently, it behaves fairly unstable and we already had to reload it. We could ping servers connected to it from the outside but the servers could not ping out. There was not routing issue or something - seemed to be L2. 😕 Pretty weird.

 

Has anyone of you already tried 15.1R4 or has some infos for a service release?

Ethernet Switching

Re: QFX 5100 Unstable even after latest version

‎10-17-2016 06:15 AM

We are experiencing the same issue on four standalone QFX5100 switches. I opened case the following case number.

2016-1017-0260 

 

Highlighted
Ethernet Switching

Re: QFX 5100 Unstable even after latest version

‎10-17-2016 06:31 AM

FROM JTAC

Hi Richard,

 

My name is Vishal from Juniper TAC team. I have taken the ownership of this case.

 

As per the case notes, you are getting continuous log messages and you would like to know the meaning of these logs.

 

I checked my internal database regarding the meaning of below message:

 

Mar 31 09:45:15  eselddccore01 fpc0 LBCM-L2,pfe_bcm_l2_mac_add(),690:modid 43 port 44  is_lag_port 1 flags 0x104c0 trunk_id 43 port 0

 

This log should be seen every time a MAC is learnt

 

Mar 31 09:45:15  eselddccore01 fpc0 LBCM-L2,pfe_bcm_l2_mac_add(),702:same mac entry

 

log mean the entry is already there in PFE.

 

These messages seems like an informational message, however engineering has suppressed these messages in upcoming release i.e. 14.1X53-D37 and 15.1R4.

 

Please let me know, if you have any further query.

 

Thank you for your patience and cooperation,

 

Have a great day!

Feedback