Ethernet Switching
Ethernet Switching

Routing between vlans on EX4200

[ Edited ]
05.06.12   |  
‎05-06-2012 01:33 AM

Hi everyone, I face a strange issue on my EX4200, I have 3 vlans + vlan 20 (server): 172.16.20.1/24 + vlan 100 (mgmt) 172.16.100.1/24 + vlan 30 (wireless) 172.16.30.1/24 When I am in vlan 20 or vlan 100, I can only ping the vlan interface (i.e. 172.16.20.1 or 172.16.100.1) not the devices inside the other vlans. For example: I am in vlan 20, I can ping 172.16.20.1, 172.16.100.1 but i can not ping 172.16.100.2 (server inside vlan 100). This 172.16.100.2 can be pinged if I am in vlan 100. I have attached my configuration file. Can anyone help me out with this? Thanks.

Attachments

4 REPLIES
Ethernet Switching

Re: Routing between vlans on EX4200

05.06.12   |  
‎05-06-2012 06:01 AM
Hi,

i think you forgot your config file.
Highlighted
Ethernet Switching

Re: Routing between vlans on EX4200

05.06.12   |  
‎05-06-2012 12:21 PM

hi Gosi,

 

Thanks for reminding me.

Just uploaded the attachment

Ethernet Switching
Solution
Accepted by topic author xxxmen
‎08-26-2015 01:27 AM

Re: Routing between vlans on EX4200

05.06.12   |  
‎05-06-2012 02:58 PM

Hi,

 

your vlan 100's subnet seems to overlap with with the out of band management network. Try to remove the patchcable from the the management port and see if this is the problem.

 

 

best regards,

Screenie.
Juniper Ambassador,
JNCIA IDP AC WX JNCIS FW SSL JNCIP SEC ENT SP JNCI

If this worked for you please flag my post as an "Accepted Solution" so others can benefit. A kudo would be cool if you think I earned it.
Ethernet Switching

Re: Routing between vlans on EX4200

05.07.12   |  
‎05-07-2012 03:53 AM

Hi Screenie,

 

Problem solved, that is the cable from the managemnet port.

Thanks for your help.