Ethernet Switching
Highlighted
Ethernet Switching

VQFX and Cisco VIOS LACP PORT CHANNEL WITH TWO LINKS?

‎03-13-2020 05:33 AM



Hi how is possible to connect Juniper VQFX with Cisco VIOS in port channel with LACP?

Here is my onfiguration but it doesn't work...

 

 

Juniper VQFX side configuration:
root@vqfx-re# run show configuration interfaces ae0
aggregated-ether-options {
minimum-links 1;
lacp {
active;
periodic slow;
force-up;
}
}
unit 0 {
family ethernet-switching {
interface-mode trunk;
vlan {
members all;
}
storm-control default;
}
}

 

root@vqfx-re# run show interfaces terse ae0
Interface Admin Link Proto Local Remote
ae0 up up
ae0.0 up up eth-switch

 

root@vqfx-re# run show interfaces terse xe-0/0/2
Interface Admin Link Proto Local Remote
xe-0/0/2 up up
xe-0/0/2.0 up up aenet --> ae0.0

 

root@vqfx-re# run show interfaces terse xe-0/0/3
Interface Admin Link Proto Local Remote
xe-0/0/3 up up
xe-0/0/3.0 up up aenet --> ae0.0



Cisco configruation side:

interface Port-channel1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate

interface GigabitEthernet1/1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
media-type rj45
no negotiation auto
channel-protocol lacp
channel-group 1 mode active


interface GigabitEthernet1/2
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
media-type rj45
no negotiation auto
channel-protocol lacp
channel-group 1 mode active


Switch#show interfaces status
Gi1/1 notconnect trunk auto auto unknown
Gi1/2 notconnect trunk auto auto unknown
Po1 connected trunk auto auto







1 REPLY 1
Highlighted
Ethernet Switching

Re: VQFX and Cisco VIOS LACP PORT CHANNEL WITH TWO LINKS?

‎03-13-2020 02:36 PM

I found the problem!


Xe interfaces are not compatible with with Ge interfaces!

The problem is with speed of different types of interfaces!


Feedback