Ethernet Switching
Highlighted
Ethernet Switching

dot1x works only one time - ex4200

‎12-18-2016 11:14 PM

Hello all,

I have the following issue: dot1x works fine after a switch reboot. All supplicants authenticate and are placed on proper VLANS. However, if one supplicant reboots, or the cable gets disconnected and reconnected in the same port, the supplicant is not authenticated anymore. The dot1x status shows "Connecting" forever. If I move the cable to a different port, the authentication works immediately, but the scenario repeats at reboot of the supplicant. If I return to the initial port with the supplicant, I get the same result: Connecting.... The supplicant isn't even placed one server-fail VLAN.

The authentication is happening against a Juniper UAC as RADIUS. We have tens of EX4200 that work fine. As a matter of fact, this one worked fine untill recently. The change is that I added a voice-vlan and placed it behind a site-to-site VPN (SRX to SRX). Other swithces in the same site continue to work ok.

Any ideas?

Feedback