Identity & Policy Control - SBR Carrier & SRC
Highlighted
Identity & Policy Control - SBR Carrier & SRC

SRC - Web Application not working

‎12-10-2014 03:15 PM

Hi Guys,

 

Finally got the SRC up and running in version 4.5.0R0. 

 

SAE is working

VTA is working

and the VAT MySQL is working

 

BUT....

 

When I tried to browse to the VTA to view that stats, nothing happens just get a blank screen in the browser.

In CMD I can telnet to the SRC op port 8080 and it opens up, but still no content showing.

Also when I do a "wget http://localhost:8080" on the SRC itself I get the following:

 

[root@src1 server]$ wget http://localhost:8080
--12:09:01-- http://localhost:8080/
=> `index.html'
Resolving localhost... 127.0.0.1
Connecting to localhost|127.0.0.1|:8080... connected.
HTTP request sent, awaiting response... 404 Not Found
12:09:01 ERROR 404: Not Found.

 

So it looks like JAVA have nothing to display... Joys of Java...

 

Now this is where I get lost.... ANy direction will be appriciated.

 

Extra Info:

SRC is running in cluster mode.

AppServer Stats shows it is running.

AppServer component is running.

 

 

Thanks in advance

 

1 REPLY
Identity & Policy Control - SBR Carrier & SRC

Re: SRC - Web Application not working

‎12-11-2014 12:39 AM

Hi,

 

It is intended securiey behavior that http://SRC-IP:8080/ does not show the page that used to be seen in the old versions.

 

Please go ahed and configure VTA under /shared/vta/Quota/database (for example) correctly to point external mySQL server, configure /shared/vta/logger (do not remember exact path at the moment). Do "enable component Quota" (for example) and monitor jboss server.log - it should not fail due to SQL. And monitoer /var/UMC/vta/log/vta_debug.log (I guess so) you configured, and see it is happyly working.

 

Regards,

/Charlie