Juniper Open Learning
Highlighted
Juniper Open Learning

Network Fundamental Module not updating correctly

‎10-02-2017 06:24 PM

I did finish the Networking Fundamentals sections a few days back and it was showing complete.  Today it did show just as "required" now it is showing as Incomplete for todays date.  Then it showed as complete.  I did complete this section already.  Now that I would like to take the pracitice test, it wont let me because of this.

 

Thanks  

 

manuel

 

Attachments

6 REPLIES 6
Highlighted
Juniper Open Learning

Re: Network Fundamental Module not updating correctly

‎10-03-2017 06:37 AM

Hello mjaraica, 

 

Sorry you are having an issue. Let me forward this to someoneand I'll let you know what I find. 

 

Thanks a lot for watching the Networking Fundamentals content. I learn something everytime I watch it. Thanks for using the forum I'll post what I find out. 

 

Gordon

Highlighted
Juniper Open Learning
Solution
Accepted by topic author mjaraica
‎10-04-2017 04:57 AM

Re: Network Fundamental Module not updating correctly

‎10-03-2017 11:22 AM

OK mjaraica please try it again when you get a chance. It should be working now. Thanks again for using the forum. 

 

Gordon

Highlighted
Juniper Open Learning

Re: Network Fundamental Module not updating correctly

‎10-04-2017 04:58 AM

Thanks Gordon!  Very much appreciated.  You guys rock.

 

thanks

 

Manuel

 

Highlighted
Juniper Open Learning

Re: Network Fundamental Module not updating correctly

‎10-04-2017 07:28 AM

You are very welcome mjaraica. All thanks goes to Bill Conrad our event host. He is really good at his job. Thanks for using the forums mjaraica. Good luck. 

 

Gordon

Highlighted
Juniper Open Learning

Re: Network Fundamental Module not updating correctly

‎10-05-2017 07:54 AM

Im having the same problem.

 

I have completed everything and I have screen shots of my completions and exam scores.

But I logged in today and the Network Fundamental Module result has disapeared as has the last module final exam.

 

 

Attachments

Highlighted
Juniper Open Learning

Re: Network Fundamental Module not updating correctly

‎10-05-2017 01:07 PM

Hey Dean I think we fixed this on the call this morning. Thanks again for using the forums. 

 

Gordon

Feedback