Junos Space Developer
Junos Space Developer

Which version of Space support Spotlight

‎06-24-2018 03:23 AM

Hi

 

I need to know which versions of junos space support for the spotlight?

 

Thanks

5 REPLIES 5
Junos Space Developer

Re: Which version of Space support Spotlight

‎06-24-2018 03:36 AM

Requires version 14.1.  Details are in the release notes and admin guides here.

 

https://www.juniper.net/documentation/en_US/release-independent/spotlight-secure/information-product...

 

Steve Puluka BSEET - Juniper Ambassador
IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP)
http://puluka.com/home
Junos Space Developer

Re: Which version of Space support Spotlight

‎06-24-2018 03:44 AM

Hi

 

I think its supported too in version 15.1.

but need to know if its supported in the later vesions?

and which is the  last supported versions?

 

Thanks

Junos Space Developer
Solution
Accepted by topic author mahmoud.yasin@ad-tech.com.jo
‎06-24-2018 04:07 AM

Re: Which version of Space support Spotlight

‎06-24-2018 04:03 AM
Hi,

You can use spotlight secure till space version 15.1R2.
On 15.2, spotlight secure feature is not available and then starting from 16.1 it is included as a part of SKYATP.
Junos Space Developer

Re: Which version of Space support Spotlight

‎06-24-2018 04:08 AM

Thanks for confirmation.

But is it safe to use this old space version, in terms of supported features and behaviour issues?

Junos Space Developer

Re: Which version of Space support Spotlight

‎06-24-2018 04:23 AM
As far as space is concerned, it is always recommend to use latest releases moreover 15.1 seems to out of support.
https://www.juniper.net/support/eol/space.html