Junos
Junos

Basic understanding of JunOS security patching

04.18.17   |  
‎04-18-2017 10:35 AM

Hi there,

 

I'm new to the world of JunOS and have a question about security patching of our EX3300 switches.

Currently we are running 15.1R5.5. How can I see which security patch level I have? Here for example is mentioned that this specific security issue is solved in version 15.1R5-S2. Where can I get and install this?

 

Thanks for explaining and many greets

Stephan

1 REPLY
Highlighted
Junos

Re: Basic understanding of JunOS security patching

04.19.17   |  
‎04-19-2017 05:17 PM

You download Junos versions from support and drill into them by the specific platform.

 

http://www.juniper.net/support/downloads/?p=ex3300

 

From here you choose the major release on the right and the all the available options for that platform are listed.

 

Note that not every detail version appears on every platform.

Steve Puluka BSEET
Juniper Ambassador
Senior IP Engineer - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP)
JNCIA-Junos JNCIS-SEC JNCIP-SEC JNCSP-SEC
JNCIS-FWV
JNCDA JNCDS-DC JNCDS-SEC
JNCIS-SP
ACE PanOS 6 ACE PanOS 7
http://puluka.com/home