Junos
Junos

EX2300-48t JTAC recommended software version

‎08-08-2019 04:17 AM

Hey community,

 

I want to install the latest Junos SR version, which is recommended from JTAC, onto my EX2300-48t. When I check the KB for this it says I should install "18.1R3-S6". (https://kb.juniper.net/InfoCenter/index?page=content&id=KB21476)

 

When I search for the latest SR version (https://support.juniper.net/support/downloads/) I do not find any 18.1R3-S6 for the EX2300, only for the EX3400. The latest SR which fits the EX2300 is "18.1R3-S5" - should I use this instead?

 

Or is there simply a typo and I can use the "18.1R3-S6" for both the EX3400 and EX2300?

 

Thanks for your help,

Julian_V

3 REPLIES 3
Highlighted
Junos
Solution
Accepted by topic author Julian_V
‎08-08-2019 06:29 AM

Re: EX2300-48t JTAC recommended software version

‎08-08-2019 05:15 AM

You can install 18.1R3-S6, is a displayed issue with the download page.

Junos

Re: EX2300-48t JTAC recommended software version

‎08-09-2019 03:21 AM

Check the screenshot and yuo will be able to download the version you wanted. 

Junos

Re: EX2300-48t JTAC recommended software version

[ Edited ]
‎08-09-2019 03:22 AM

When you go to the download page, yuo need to select the OS then choose Junos SR, you will be able to see the verison yuo want.