Junos
Highlighted
Junos

EX2300 upgrade path

‎10-17-2019 01:18 PM


Hi Everyone,
I would like to proceed and upgrade our ex2300. We're currently running Junos version 15.1X53-D56. Looking at the recommended version I see that there's now 2 recommended version, 15.1X53-D591 and 18.2R3-S1. So which one should I pick? My understanding is that as per the EOL page the 15.1.X53-D591 should already be EOL since 2018-06-05, I am surprise to see that they are still recommending the 15.1.X53 series. So I guess it would make sense to go with 18.2 releases?

Am I correct in my assumption or do I miss something?

 

3 REPLIES 3
Highlighted
Junos

Re: EX2300 upgrade path

‎10-17-2019 01:49 PM

Hi Pauluc,

 

Some 15.1 versions are or will be EOL soon as you mentioned. However, for EX2300 and EX3400, there is an exception. This is included at the end of the document:

""15.1X53-D59x (including D59, D590, D591, …): EOE extended to 27-Mar-2020 and EOS extended to 27-Sept-2020 for EX2300, EX3400""

 

https://support.juniper.net/support/eol/software/junos/#6

 

As you are now running 15.1X53-D56 you can pick 15.1X53-D591

 

Hope that helps!

 

Highlighted
Junos
Solution
Accepted by topic author pauluc
‎10-18-2019 06:30 AM

Re: EX2300 upgrade path

‎10-18-2019 12:45 AM

Egarro pointed out that 15.1x53 is still supported for EX2300/EX3400 and if you are happy with the features, I would stick with 15.1X53 for next months as some customers are seing stability issues with EX2300 on 18.x depending on features activated etc.


--
Best regards,

Jonas Hauge Klingenberg
Juniper Ambassador & Technology Architect, SEC DATACOM A/S (Denmark)
Highlighted
Junos

Re: EX2300 upgrade path

‎10-18-2019 06:29 AM

Great thanx egarro

Feedback