Junos
Highlighted
Junos

Having a problem upgrading EX2300 to18.1R3-S6.1

‎07-30-2019 08:33 AM

Below is the error I get when I try to install 18.1R3-S6.1 from 18.1R3-S4.2.  I check the time and it has the correct time and enough storage.  Any help would be appreciated.  


veriexec: /usr/libexec/atexit.sh: Authentication error
veriexec: /usr/libexec/debug.sh: Authentication error
veriexec: /usr/libexec/hooks.sh: Authentication error
/usr/libexec/ui/package: atexit: not found
/usr/libexec/ui/package: atexit: not found
/usr/libexec/ui/package: add_hooks: not found
/usr/libexec/ui/package: add_hooks: not found
/usr/libexec/ui/package: add_hooks: not found
/usr/libexec/ui/package: add_hooks: not found
veriexec: /usr/libexec/ui/package_hooks.sh: Authentication error
veriexec: /usr/libexec/ui/package_hooks.d/platform_install_hooks.sh: Authentication error
/usr/libexec/ui/package: atexit: not found

 

 

2 REPLIES 2
Highlighted
Junos

Re: Having a problem upgrading EX2300 to18.1R3-S6.1

‎07-30-2019 10:00 AM

Did you try if the update succeeded anyway? As I said in https://forums.juniper.net/t5/Junos/Upgrade-issue-with-EX2300/m-p/465851, we saw the same messages but the update worked anyhow.

Highlighted
Junos

Re: Having a problem upgrading EX2300 to18.1R3-S6.1

‎07-30-2019 11:19 AM

I did, but It didn't work.  What worked for me was I copy the package to /tmp and ran the command "request system update add {package} force no-copy" and worked.  Then delete the package on /tmp before rebooting.

Feedback