Junos
Junos

High CPU Temp in Routing Engine (master)

01.25.11   |  
‎01-25-2011 11:58 AM

Hello Experts,

 

We are observing High CPU Temperature alarm in Routing Engine 0 (master) from several days (after the day we changed Backup Routing Engine because it was faulty). Any help really appreciable???

 

 

M120_Router # show chassis routing-engine 
Routing Engine status:
  Slot 0:
    Current state                  Master
    Election priority              Master
    Temperature                 43 degrees C / 109 degrees F
    CPU temperature             57 degrees C / 134 degrees F
    DRAM                      3584 MB
    Memory utilization          14 percent
    CPU utilization:
      User                      37 percent
      Background                 0 percent
      Kernel                    62 percent
      Interrupt                  0 percent
      Idle                       0 percent
    Model                          RE-A-2000
    Serial ID                      1000721436
    Start time                     2010-06-05 05:48:37 PKT
    Uptime                         234 days, 19 hours, 3 minutes, 25 seconds
    Last reboot reason             Router rebooted after a normal shutdown.
    Load averages:                 1 minute   5 minute  15 minute
                                       1.07       1.02       1.00
Routing Engine status:
  Slot 1:
    Current state                  Backup
    Election priority              Backup
    Temperature                 35 degrees C / 95 degrees F
    CPU temperature             38 degrees C / 100 degrees F
    DRAM                      3584 MB
    Memory utilization          12 percent
    CPU utilization:
      User                       0 percent
      Background                 0 percent
      Kernel                     0 percent
      Interrupt                  0 percent
      Idle                     100 percent
    Model                          RE-A-2000
    Serial ID                      1000728316
    Start time                     2011-01-15 08:03:27 PKT
    Uptime                         10 days, 16 hours, 48 minutes, 29 seconds
    Last reboot reason             panic:
    Last reboot reason             ECC: Single MBE detected at address 0xac3ec6c0 memory
Best Regards,
Mehdi

 

Best Regards,
Mehdi

-Moving on & on-
3 REPLIES
Junos

Re: High CPU Temp in Routing Engine (master)

01.28.11   |  
‎01-28-2011 09:30 AM

Seems like the RE CPU is running high.  Could you paste the output of 'show system process extensive'?

 

Any errors being reported in 'show log messages'?

Junos

Re: High CPU Temp in Routing Engine (master)

01.31.11   |  
‎01-31-2011 04:53 AM

Also, do a monitor interfaces and see how much traffic is flowing in and out.

 

If it's miniscule and the CPU utilization is still high you might have some other problems.

Junos

Re: High CPU Temp in Routing Engine (master)

01.31.11   |  
‎01-31-2011 05:51 AM

Yes we've change the mastership between Routing Engine. After conversion, it came back to normal state.

 

Now the Routing Engine 0 is working fine with normal temperature.

 

Thanks alot for your time and efforts.  :-)

 

Regards,

mehdi

 

Best Regards,
Mehdi

-Moving on & on-