Junos
Highlighted
Junos

POE stopped working on several interfaces - enabled

‎09-26-2019 10:54 AM

Hi there

  over the last few days some of our Mitel 5330E Phones went offline and are unable to reconnect. Non POE devices work just fine on the same port. This seems to be an issue with random ports on the EX230048P. Any insight to why this is happening and how I can fix the poe issue?

 

2 REPLIES 2
Highlighted
Junos

Re: POE stopped working on several interfaces - enabled

‎09-27-2019 02:50 AM

check the poe budget and utilization to see if you are over the usage that the power supplies can support.

 

overall

show poe controller

by interface

show poe interface

 

If all looks good there it might be a hardware issue.  check if alarms are active

show chassis alarms

show system alarms

 

Steve Puluka BSEET - Juniper Ambassador
IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP)
http://puluka.com/home
Highlighted
Junos

Re: POE stopped working on several interfaces - enabled

‎09-27-2019 12:00 PM

hi there,

 

You could check if there is any available POE upgrade while running "show poe controller" 

https://www.juniper.net/documentation/en_US/junos/topics/task/installation/poe-controller-software-u...

 

Which version are you running? Try checking if there is any PR for your code on https://kb.juniper.net/

 

You may also try moving to a newer JUNOS code, but POE firmware is not updated during normal OS upgrades, so you may need to check again using "show poe controller" to confirm.