Junos
Junos

Problem installing software upgrade package

09.16.08   |  
‎09-16-2008 07:33 AM

I am trying to upgrade a J6350 router from JUNOS version 9.1R1.8 to version 9.2R1.10.  Both are Export edition, Enhanced Services version.  When I try to upload the .tgz file using the J-web interface, it does nothing, just hangs.  Has anyone had this problem?  What am I missing?

4 REPLIES
Junos

Re: Problem installing software upgrade package

09.16.08   |  
‎09-16-2008 10:15 AM

Not an exact answer to your question but I did upgrade by uploading the file into a web server then retrieve it without problems.

 

About uploading the file directly using jweb, did you check /cf/var/jail/tmp if the file appears? (I might be wrong and this might not be where it is stored temporarily Smiley Happy ) and also /var/log to see if there are any log messages logged? You can also download the logs from j-web from manage->files...

Junos

Re: Problem installing software upgrade package

09.16.08   |  
‎09-16-2008 12:34 PM

Thanks for the suggestions.  Yes, I did check the /var/tmp and the file does not appear.

 

The J-web interface is very slow responding, so I wonder if that has something to do with why the file will not upload? 

 

Has anyone had problems with the J-web interface being very slow?  Any solutions for this?

Junos

Re: Problem installing software upgrade package

09.16.08   |  
‎09-16-2008 12:50 PM
maybe stating the obvious but did you check the router cpu load and made sure that there are no network problems causing the slowness?
Junos

Re: Problem installing software upgrade package

09.18.08   |  
‎09-18-2008 08:39 PM

There is an issue with J-Web being slow in 9.1R1. This is resolved in 9.1R2 as well as 9.2R1. I would highly recommend using CLI to perform the upgrade. Also be sure you have minimum 512MB compact flash if using J-Web for upgrade as J-web method requires more flash space than CLI method typically would.

 

-Richard