Junos
Highlighted
Junos

Subscribers on l2circuit interface - strange messages in logs

‎09-29-2019 07:41 AM

Hello everyone.

I`m trying to authenticate subscribers on the end of pseudowire (l2circuit). Everything works fine, but i`ve got strange messages in log files:

/kernel: Sending send_output_ifl_idx 346

 /kernel: Sending send_output_ifl_idx 348

This messages generated once per second, and they are connected with ps interfaces (ps0.32767 and ps1.32767):

 show interfaces ps0
        Physical interface: ps0, Enabled, Physical link is Up
  Interface index: 196, SNMP ifIndex: 547
  Type: 46, Link-level type: Flexible-Ethernet, MTU: 9192, Clocking: 1, Speed: 10000mbps
  Device flags   : Present Running
  Interface flags: Point-To-Point Internal: 0x0
  Current address: 7c:e2:ca:f6:60:70, Hardware address: 7c:e2:ca:f6:60:70
  Last flapped   : Never
  Input rate     : 15292960 bps (6631 pps)
  Output rate    : 132831096 bps (13038 pps)

  Logical interface ps0.0 (Index 345) (SNMP ifIndex 548)
    Flags: Up Point-To-Point 0x0 VLAN-Tag [ 0x8100.4008 ]  Encapsulation: VLAN-CCC
    Input packets : 3901343405
    Output packets: 2089814521
    Protocol ccc, MTU: 9192

  Logical interface ps0.32767 (Index 346) (SNMP ifIndex 549)
    Flags: Up 0x0 VLAN-Tag [ 0x0000.0 ]  Encapsulation: ENET2
    Input packets : 2089012669
    Output packets: 3904819367
Physical interface: ps1, Enabled, Physical link is Up
  Interface index: 197, SNMP ifIndex: 551
  Type: 46, Link-level type: Flexible-Ethernet, MTU: 9192, Clocking: 1, Speed: 10000mbps
  Device flags   : Present Running
  Interface flags: Point-To-Point Internal: 0x0
  Current address: 7c:e2:ca:f6:60:70, Hardware address: 7c:e2:ca:f6:60:70
  Last flapped   : Never
  Input rate     : 104590112 bps (21572 pps)
  Output rate    : 202132248 bps (23081 pps)

  Logical interface ps1.0 (Index 347) (SNMP ifIndex 552)
    Flags: Up Point-To-Point 0x0 VLAN-Tag [ 0x8100.4011 ]  Encapsulation: VLAN-CCC
    Input packets : 7094378021
    Output packets: 4461281650
    Protocol ccc, MTU: 9192

  Logical interface ps1.32767 (Index 348) (SNMP ifIndex 553)
    Flags: Up 0x0 VLAN-Tag [ 0x0000.0 ]  Encapsulation: ENET2
    Input packets : 4460072634
    Output packets: 7099959542

So the question is: 

is it ok, or something wrong?

3 REPLIES 3
Junos

Re: Subscribers on l2circuit interface - strange messages in logs

[ Edited ]
‎09-30-2019 08:59 PM

The index numbers reflected in the log represent the unit 32767 which is the default unit generated when we vlan tag an interface in Junos. I don't think this message represents a problem. It should be more like a housekeeping message.

 

May be for peace of mind you can get a device health check with JTAC.

 

Thanks!

Highlighted
Junos
Solution
Accepted by topic author smelnik
‎10-01-2019 06:03 AM

Re: Subscribers on l2circuit interface - strange messages in logs

‎09-30-2019 11:13 PM

This is debug level log, this can be ignored, this is RE pfe comminucation log informig the TLV level info through ttp 

 

Thank you

Prabin 

Highlighted
Junos

Re: Subscribers on l2circuit interface - strange messages in logs

‎10-01-2019 06:04 AM

Thank you very much )