Junos
Highlighted
Junos

Trouble installing Junos on M7i

10.02.17   |  
2 weeks ago

Hi Juniper Wizards,

 

I am having some series problems installing junos onto a M7i with a RE-400 and am hoping someone could shed some light on this for me.

 

I am trying to install Junos  14.1R1.10

 

My proccess is

 

1. use windisk to get "install-media-14.1R1.10-domestic" onto a CF

 

2. insert that into a PCMCIA card and then insert that into routing engine and let it run.

 

i am using a 40gb hard drive and the CF is 1 GB

 

I see strange things straight away for example see lines below:

 

=========================================================================== 

WARNING: Hard disk missing, installing only on compact-flash
Disk to install is ad0

===========================================================================

===========================================================================

ad0: 38154MB <HITACHI DK23FA-40 00M5A0D0> at ata0-master PIO4

===========================================================================

 

I have attached the whole install output in a text file, thank you for your help in advance

Attachments

1 REPLY
Junos

Re: Trouble installing Junos on M7i

10.03.17   |  
2 weeks ago

Hello,

For RE-400 the last supported JUNOS version is 13.3

https://kb.juniper.net/resources/sites/CUSTOMERSERVICE/content/live/TECHNICAL_BULLETINS/16000/TSB164...

Page 3

*note – last supported version is 13.3

HTH

Thx

Alex

_____________________________________________________________________

Please ask Your Juniper account team about Juniper Professional Services offerings.
Juniper PS can design, test & build the network/part of the network as per Your requirements

+++++++++++++++++++++++++++++++++++++++++++++

Accept as Solution = cool !
Accept as Solution+Kudo = You are a Star !