Junos
Highlighted
Junos

Unable to access through console (No output in console)

‎06-01-2020 12:55 AM

I am having a MX104 with 1 RE kept as a standby for my primary MX104 . In the standby device i am not able to access the device through console connection . I have tried with different emulator software and as well as different console cables but not able to get the console access. The  RE has been Soft and Hard rebooted but no output in console . Can anyone help me to gain the console access back .

 

Thanks in advance.

 

 

5 REPLIES 5
Highlighted
Junos

Re: Unable to access through console (No output in console)

‎06-01-2020 01:04 AM
Hello Mahesh,
 
Looks like the RE has gone faulty. Please consider getting the RE module replaced on the device as I see all the basic troubleshooting on the device has been done.  Do log a support case with Juniper to get a replacement from our end if the device is under warranty/contract.

Regards,
Vishaal


Accept as Solution = cool ! (Help fellow community members with similar query be redirected here instead of them reposting again)
Accept as Solution+Kudo = You are a Star !
Highlighted
Junos

Re: Unable to access through console (No output in console)

‎06-01-2020 02:50 AM

Dear Vishaal,

 

Sorry i forgot to mention that the device is accessible through SSH and Telnet . All the network interfaces are working fine. The only issue is not able to access the device through console.

 

Thanks 

Maheswaran

Highlighted
Junos

Re: Unable to access through console (No output in console)

[ Edited ]
‎06-01-2020 03:01 AM

Hi Maheswaran,

 

Could you please check the console port ?  What do you see on the screen when you connect through the console? Do you see a blank screen or a few outputs and the screen freezes?

 

In case this is the first time you are trying to access the device via console, please verify the below:

https://www.juniper.net/documentation/en_US/release-independent/junos/topics/topic-map/mx104-connect...

 

Hope this helps 🙂

 

Please mark this as an "Accepted Solution" if this helps you solve your query.

Kudos are always appreciated!

Highlighted
Junos

Re: Unable to access through console (No output in console)

‎06-02-2020 02:27 PM

I had a similar case recently, although not on a Juniper device (it was a Palo Alto straight out of the box).

In the end, and RMA was the only option.

 

I have had a case where an EX2200 was unreachable over SSH, and the console port didn't work, although transit traffic was fine. A reboot fixed that, but that doesn't sound like your issue.

 

You need to call JTAC

Highlighted
Junos

Re: Unable to access through console (No output in console)

‎06-04-2020 08:42 PM

Hello Maheshwaran,

 

Just dropping by to see if you query is answered. As informed, did you check the following?

 

1. Any amber LED indication on the console port?
2. Did you happen to use a different baud rate to check if you see any jabberish output (If yes, then your console port might be fine). If you still don't see any output, then I would believe you should call in for a JTAC and get the RE replaced as the console port would have gone faulty.

 


Regards,
Vishaal


Accept as Solution = cool ! (Help fellow community members with similar query be redirected here instead of them reposting again)
Accept as Solution+Kudo = You are a Star !
Feedback