Junos
Junos

ge x/x/x RMON (SNMP RMON) down

a week ago

Good day, guys

      I have a problem here in Juniper SRX 550 series. I got alert messages of Juniper interfaces down from both monitoring software( PRTG and Solarwind ). I have done searching on the web and still have no idea how to fix it.
Please check the following for reference. Welcome any suggestions and help.

PRTG Alerts
------------
1. DC juniper (550) ge-9/0/3 RMON (SNMP RMON) Down (No Such Name (SNMP error # 2))

2. DC juniper (551) ge-9/0/4 RMON (SNMP RMON) Down (No Such Name (SNMP error # 2))

3. DC juniper (558) ge-9/0/3.0 RMON (SNMP RMON) Down (No Such Name (SNMP error # 2))

4. DC juniper (559) ge-9/0/4.0 RMON (SNMP RMON) Down (No Such Name (SNMP error # 2))

5. DC juniper (583) ge-15/0/0 RMON (SNMP RMON) Down (No Such Name (SNMP error # 2))

 

Attachments

5 REPLIES 5
Junos

Re: ge x/x/x RMON (SNMP RMON) down

a week ago

My guess is that you have 2 x SRX550 running in a chassis cluster (firewall cluster) where node1 has gone down/crashed.

 

Interfaces on node0 are named ge-0/x/x to ge-8/x/x. On node1 they are named ge-9/x/x to ge-17/x/x.

 

As you have "lost" interfaces named starting with 9 and 15, node1 does not respond.

 

please check cluster status via the 'show chassis cluster status' and move on from there.


--
Best regards,

Jonas Hauge Klingenberg
Systems Engineer, SEC DATACOM A/S (Denmark)
Junos

Re: ge x/x/x RMON (SNMP RMON) down

a week ago

Hi Jonas,

  Thanks a million for your suggestion. Here is the result of show chassis cluster status in Juniper. Please take a look and advise me.

xxx@xxx-node0> show chassis cluster status
Cluster ID: 1
Node                    Priority                    Status                    Preempt                      Manual failover

Redundancy group: 0 , Failover count: 1
node0                     100                       primary                      no                                   no
node1                        1                         secondary                 no                                   no

Redundancy group: 1 , Failover count: 24
node0                       1                           secondary                 yes                                  no
node1                      100                        primary                      yes                                 no

Junos

Re: ge x/x/x RMON (SNMP RMON) down

Monday

Guys, I desperately need to fix this problem. I got alerts showing that RMON(SNMP RMON) Down in the last few hours. And when I checked the Juniper physical interface status, HA LEDs were red even though it is working properly right now.

show chassis cluster status
Cluster-ID: 1
Node                           Priority                   Status                Preempt           Manual failover

Redundancy group: 0, Failover count: 1
node0                           100                           primary               no                            no
node1                             1                              secondary          no                           no

Redundancy group: 1, Failover count: 64
node0                            1                                secondary         yes                            no
node1                          100                               primary           yes                              no

Junos

Re: ge x/x/x RMON (SNMP RMON) down

Monday

Notice the "failover count: 64". I suspect a faulty node1.

 

Any indication of hardware errors in 'show log messages' and what is the output of 'show chassis hardware', 'show system alarms' and 'show chassis alarms' ? This should indicate if this is the issue.

 

Please remember that this forum is a place where people give input on a voluntary basis and if you need urgent response, you should raise a case with JTAC and have them help you.

 

Let us know the output of above commands and take it from there.


--
Best regards,

Jonas Hauge Klingenberg
Systems Engineer, SEC DATACOM A/S (Denmark)
Junos

Re: ge x/x/x RMON (SNMP RMON) down

[ Edited ]
Monday

Hi Jonas,

Apology for my manner.  Please don't mind me. I really appreciate your valuable help, bro. I will definitely follow your suggestions. Thanks a million.

 

Sincerely,

Nay Lin Tun

 

{primary:node0}
> show system alarms
node0:
--------------------------------------------------------------------------
No alarms currently active

node1:
--------------------------------------------------------------------------
No alarms currently active

{primary:node0}
> show chassis alarms
node0:
--------------------------------------------------------------------------
No alarms currently active

node1:
--------------------------------------------------------------------------
No alarms currently active

> show log messages
Jul 13 15:26:18 node0 newsyslog[40390]: logfile turned over due to -F request

 

> show chassis hardware
node0:
--------------------------------------------------------------------------
Hardware inventory:
Item Version Part number Serial number Description
Chassis xxxxxxxxxxxx SRX550
Midplane REV 21 750-035027 xxxxxxx
Routing Engine REV 12 711-035026 xxxxxxxx RE-SRXSME-SRX550
FPC 0 FPC
PIC 0 6x GE, 4x GE SFP Base PIC
FPC 6 REV 10 750-026182 xxxxxxx FPC
PIC 0 16x GE gPIM
Power Supply 0 Rev 04 740-024283 xxxxxxxx PS 645W AC

node1:
--------------------------------------------------------------------------
Hardware inventory:
Item Version Part number Serial number Description
Chassis xxxxxxx SRX550
Midplane REV 19 750-035027 xxxxxx
Routing Engine REV 12 711-035026 xxxxxx RE-SRXSME-SRX550
FPC 0 FPC
PIC 0 6x GE, 4x GE SFP Base PIC
FPC 6 REV 10 750-026182 xxxxxxx FPC
PIC 0 16x GE gPIM
Power Supply 0 Rev 04 740-024283 xxxxxxx PS 645W AC