Junos
Junos

unknown/unsupported package: junos-10.3R2.11.tgz for model ex4200-48t

05.24.11   |  
‎05-24-2011 02:30 PM

Trying to upgrade to 10.3R2.11 but get this every time.

 

Any thoughts?

 

Thanks!

5 REPLIES
Junos

Re: unknown/unsupported package: junos-10.3R2.11.tgz for model ex4200-48t

[ Edited ]
05.24.11   |  
‎05-24-2011 09:59 PM

Hello,

The correct JUNOS 10.3R2 image name for EX is jinstall-ex-4200-10.3R2.11-domestic-signed-tgz, not junos-10.3R2.11.tgz, and you can download it from here (if you have access):

https://download.juniper.net/software/junos/10.3R2.11/jinstall-ex-4200-10.3R2.11-domestic-signed.tgz 

Please always download correct JUNOS software for Your platform from official Juniper website

HTH

Rgds

Alex

_____________________________________________________________________

Please ask Your Juniper account team about Juniper Professional Services offerings.
Juniper PS can design, test & build the network/part of the network as per Your requirements

+++++++++++++++++++++++++++++++++++++++++++++

Accept as Solution = cool !
Accept as Solution+Kudo = You are a Star !
Junos

Re: unknown/unsupported package: junos-10.3R2.11.tgz for model ex4200-48t

05.24.11   |  
‎05-24-2011 11:23 PM

Yep - that was the exact one I used when it gave me the error.

Junos

Re: unknown/unsupported package: junos-10.3R2.11.tgz for model ex4200-48t

05.25.11   |  
‎05-25-2011 12:37 AM

It might be that you are trying to upgrade from a rather old release. In the Junos 10.0 release notes it mentions that you need to have a release of at least the following or higher.

 

  • 9.1S1
  • 9.2R4
  • 9.3R3
  • 9.4R3
  • 9.5R1 or later

Junos

Re: unknown/unsupported package: junos-10.3R2.11.tgz for model ex4200-48t

05.25.11   |  
‎05-25-2011 08:11 AM

Thanks for the reply - however, it currently is at 10.0r2.10.  I suppose I could attempt upgrading to another higher release before going to 10.3.  But still, I wouldn't think that would be necessary.

Highlighted
Junos

Re: unknown/unsupported package: junos-10.3R2.11.tgz for model ex4200-48t

05.25.11   |  
‎05-25-2011 02:27 PM

Can you verify the SHA1 or MD5 value to make sure the file didn't get corrupted? (those values are on the download page)

 

-Keith