Junosphere
This forum is intended for all discussions and questions relating to Junosphere. It is a branch-off from the former "Junos and Junosphere" forum, which is now titled "Junos".
Junosphere

error: device ae2 not found

[ Edited ]
‎06-27-2017 08:18 AM

Hello,

 

I have configured AE2 interface but i'm not able to see the ae interface when i do show interface ae2. 

 

[edit]
root@R5# run show interfaces ae2
error: device ae2 not found

root@R5# run show interfaces terse |match ae2 ge-0/0/1.0 up up aenet --> ae2.0 ge-0/0/2.0 up up aenet --> ae2.0 root@R5# show interfaces ae2 aggregated-ether-options { lacp { passive; } } unit 0 { family inet { address 172.27.0.22/30; } family iso; } root@R5# show interfaces ge-0/0/1 gigether-options { 802.3ad ae2; } [edit] root@R5# show interfaces ge-0/0/2 gigether-options { 802.3ad ae2; } root@R5# show chassis aggregated-devices ethernet { device-count 2; }

Thanks,

Jay

 

 

3 REPLIES 3
Highlighted
Junosphere
Solution
Accepted by topic author Jay040
‎06-27-2017 08:56 AM

Re: error: device ae2 not found

‎06-27-2017 08:42 AM

With the number of ae devices configured on the chassis being 2, you will have 

 

ae0

ae1 

 

ae 2 will not yet be created.

 

if you do 

 

show interfaces terse | match ae 

 

you will only see ae0 and ae1 

 

you will need to update the chassis to have 3 ae devices for ae2 to be created.

Junosphere

Re: error: device ae2 not found

‎06-27-2017 08:53 AM

It worked !! . Thanks!!

Junosphere

Re: error: device ae2 not found

‎06-28-2017 12:06 AM

Yes, that us TRUE! The aggregated interfaces are numbered from ae0 through ae4091.

Thus with 'set chassis aggregated-devices ethernet device-count 2'; we do have provision to configure only ae0 and ae1

-Python JNCIE 3X [SP|DC|ENT] JNCIP-SEC JNCDS 3X [ WAN | DC|SEC] JNCIS-Cloud JNCIS-DevOps CCIP ITIL
#Please mark my solution as accepted if it helped, Kudos are appreciated as well.