Management
Management

Fail to import SSG5 device config

‎01-28-2009 01:36 AM

Hi,

 

In the NSM I have an SSG5 wich fails to import it's config.

Config status is "import needed".

When I try to import the config through Devices-->Configuration-->Import device config, I get the "Job Information" window.

Where the completion runs to a 100% but then gives the following error;

 

"Error Code:

Error Text:
   Error on shared object import: null

Error Details:
    No Details Available."

 

Deleting the SSG5 from the NSM and importing it again won't help.

 

Anyone an idea ?

 

Thanks, Raymond.

 

6 REPLIES 6
Management

Re: Fail to import SSG5 device config

‎01-28-2009 08:43 AM

Hi Raymond,

 

Which version of NSM are you running? Also are you using DI or AV or something like that?

 

Regards

Andy

Management

Re: Fail to import SSG5 device config

‎01-28-2009 09:12 AM

Hi Andy,

 

Thanks for your response.

NSM is running 2008r1r, ssg5 runs 5.4.0r8.0.

DI and AV are actived.

 

Cheers Ray

Management

Re: Fail to import SSG5 device config

‎01-29-2009 05:53 AM

Hi,

 

There was an old issue with the DI import, but should be fixed in that version you're runnning. I think you may need to open a JTAC case as the next step is to locate which configuration line is causing the import failure. If you have a spare firewall and NSM test server, you could work through the configuration until you work this out, but probably best to ask the support team for their help...

 

Maybe a workaround is (if possible) strip out most of the configuration, apart from the information needed to connect from NSM, import the device, and then configure everything again within NSM and push the configuration back to the firewall again.

 

Andy

Management
Solution
Accepted by topic author rsauer
‎08-26-2015 01:27 AM

Re: Fail to import SSG5 device config

‎02-02-2009 06:41 AM

Hi,

 

I have disabled the DI and then I can import the device config without any problem.

Mmmm, that's kinda buggie then.

 

Cheers Ray

Management

Re: Fail to import SSG5 device config

‎11-10-2011 02:48 AM

Hello

I've the same issue. What do you mean with "diabling the DI". Can you give me a short description where I find this setting?

Thanks a lot.

 

Management

Re: Fail to import SSG5 device config

‎03-14-2012 04:15 AM

I had a similar problem with an SSG520.  I found one of the address objects was not in the config properly.  You may want to check those.