Management
Management

HTTPS Management Timing Out

‎05-13-2015 08:55 AM

Good day,

 

I have a few EX4550s and EX4300s, and occassionally we like to go into the web interface; however, the https web interface times out occasionally.  For instance, I have an EX4550 right now, and the https web interface isn't responding, but I can see from a port scan that it is listening on that port.

This is what I see when I run show system services web-management:

https {
    system-generated-certificate;
}

If I enable http, that will work, but still not https.  I have also executed run restart web-management, but that doesn't seem to have an effect.  

I am running JUNOS 12.3R6.6 which is an older build, but I wouldn't think that would be an issue.

 

Any help is greatly appreciated.

 

 

 

3 REPLIES 3
Management

Re: HTTPS Management Timing Out

‎05-16-2015 09:25 AM
Can you check httpd.log? You may also try changing the https port and test
Thanks,
Suraj
Please Mark My Solution Accepted if it Helped, Kudos are Appreciated too
Management

Re: HTTPS Management Timing Out

‎05-17-2015 01:25 AM

 

You're not an authorzed ip I think. Mine does the same and says this:


[edit]
tcannon@SRX-B# run monitor start stall

[edit]
tcannon@SRX-B#
*** stall ***
May 17 18:16:58 httpd_gk_mgd_connect_cb, WEBAUTH IPADDR request received for local  ipv4: ipaddr (10.0.0.67)
May 17 18:16:58 is_webauth_enabled, Sending webauth login request to fwauthd for IP  ipv4: ipaddr (10.0.0.67)
May 17 18:16:58 is_webauth_enabled: can not get pid for fwauthd (2:No such file or directory), return NOT_WEBAUTH_IP.

Management

Re: HTTPS Management Timing Out

‎05-17-2015 02:07 AM

I took another look to see where/how authorization was being blocked and couldn't find what I was looking for and tried using Chrome instead of Firefox and ... it works just fine. I probably have some javascript thing blocking the management gui from coming up.