Management
Management

NSM client freezes on 'update device'

[ Edited ]
01.28.11   |  
‎01-28-2011 08:25 AM

This is a rather strange issue that we are currently trying to pinpoint...

 

I am connecting to an NSM 2010.3 server with a Windows XP SP 2 machine

This client worked fine until yesterday when out of nowhere it ceased to function correctly

 

 

I am able to connect and load into the NSM fine. When I attempt to update a device from the tool bar "Devices>Configuration>Update Device Config" (or a delta config summary) the program becomes greyed out and I can no longer click in it. The subsequent menus do not appear. Visting the windows task manager shows the program to be in a "Running" state still.

 

I have tried installing the client on a clean workstation upon which the same issues persist.

I have tried uninstalling, deleting .nsm and reinstalling on the original workstation.

 

To complicate the issue my coworker is able to logon using his workstation without error.

 

 

What to check?

2 REPLIES
Management

Re: NSM client freezes on 'update device'

01.28.11   |  
‎01-28-2011 08:43 AM

interesting development, you can run delta config (and i will assume 'update device') from the Device Manager>Devices list

 

I am attributing this to Microsoft Windows security patches, going to test the hypothesis in a minute

Highlighted
Management
Solution
Accepted by topic author adeath
‎08-26-2015 01:27 AM

Re: NSM client freezes on 'update device'

01.28.11   |  
‎01-28-2011 09:58 AM

ok... grr

NSM is working now. It was a simple issue of NSM opening the subsequent menus off screen

 

a simple "alt + spacebar" > "move" allowed me to move the off screen menu with the arrow keys on the keyboard.