Management
Management

STRM root password reset

‎03-05-2012 11:17 AM

Hi All,

 

I cant seem to factory reset my STRM unit.  I forgot the root password and now I seem euchred.

 

I have tried the following

 

1. Factory re-install options from boot loader

      - These result in a Cant find 700/ks.cfg_  bootstart file and then it forces you to point to one

 

2.  Root password reset http://kb.juniper.net/InfoCenter/index?page=content&id=KB12060

   - This method MAY have worked in the past but in version 2010 the bootloader does not accept any of these commands

     and does not even behave the same way.

 

3. Recovery mode on the current image

   - Prompts me for a Maintance root password  - Which I also dont have

 

I am out of ideas, is there no way to erease the root password?

2 REPLIES 2
Management

Re: STRM root password reset

‎03-06-2012 12:49 PM

I don't know STRM ... but if is there (as is in KB12060 shown) linux and grub, then you can use single mode and change root password by this way?

Management
Solution
Accepted by topic author ttl_expired
‎08-26-2015 01:27 AM

Re: STRM root password reset

‎03-06-2012 12:50 PM

I just got off the phone with ATAC.  in 2010.0 there is no way to reset the root password.  You have to re-image the box with the USB key available only through Juniper.