Management
Management

Single-User Mode not working in EX3300 and EX4200 running JunOS 15.1R5

‎04-27-2017 04:20 AM

Hello,

 

not sure if this is caused by JunOS 15.1R5 or something else, however, booting into single-user mode according to the following KB article does not seem to work anymore.

 

https://kb.juniper.net/InfoCenter/index?page=content&id=KB14102

 

I have tested this with the following devices:

  • EX4200-48T running 15.1R5 / U-Boot 1.1.6 (Jun 5 2012 - 02:24:53)
  • EX3300-48T-BF 4.8 running 15.1R5 / U-Boot 1.1.6 (Aug 21 2011 - 01:45:26)


Both devices have been with the factory default settings and only the root-password has been set.

 

This is what happens:

  1. Go into loader>
  2. boot -s
  3. Switch is starting to boot but eventually at some point it is being restarted
  4. Switch is booting into backup partition and is expecting normal login data

 

So from the KB article point 8. is not happening. There is no following prompt.

 

I have not found any PR of this issue yet and hope that some Juniper engineer can look into this.

 

And no, I will not open a JTAC case for this. Still hoping that Juniper is interested in this issue.

 

Here is the log of the failed recovery.

 

Uptime: 7m58s
Rebooting...


U-Boot 1.1.6 (Aug 21 2011 - 01:45:26)

Board: EX3300-48T-BF 4.8
EPLD:  Version 03.110621 (0x02)
DRAM:  Initializing (1GB)
Flash: 8 MB
NAND:  1024 MiB

Firmware Version: --- 01.00.00 ---
USB:   scanning bus for devices...
Root Hub 0: 2 USB Device(s) found
Root Hub 1: 1 USB Device(s) found
       scanning bus for storage devices... 1 Storage Device(s) found

ELF file is 32 bit
Consoles: U-Boot console

FreeBSD/arm U-Boot loader, Revision 1.1
(builder@dagmath.juniper.net, Sun Aug 21 01:24:12 UTC 2011)
Memory: 1024MB
bootsequencing is enabled
bootsuccess is set
new boot device = disk0s2:
Loading /boot/defaults/loader.conf
/kernel data=0x9c9400+0xfec3c syms=[0x4+0x109cd0+0x4+0xe3d8a]


Hit [Enter] to boot immediately, or space bar for command prompt.


Type '?' for a list of commands, 'help' for more detailed help.
loader> watchdog disable
watchdog not found
loader> boot -s -v
Kernel entry at 0x1400100 ...
GDB: debug ports: uart
GDB: current port: uart
KDB: debugger backends: ddb gdb
KDB: current backend: ddb
Copyright (c) 1996-2016, Juniper Networks, Inc.
All rights reserved.
Copyright (c) 1992-2007 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
JUNOS 15.1R5.5 #0: 2016-11-25 16:55:33 UTC
    builder@mayland.juniper.net:/volume/build/junos/15.1/release/15.1R5.5/obj/arm/junos/bsd/kernels/JUNIPER-EX-3300/kernel
WARNING: MPSAFE network stack disabled, expect reduced performance.
can't re-use a leaf (all_slot_serialid)!
Preloaded elf kernel "/kernel" at 0xc20b7000.
CPU: Early Feroceon 88FR571 rev 0 (Marvell core)
cpu55: Early Feroceon 88FR571 revision   WB enabled EABT branch prediction enabled
  32KB/32B 4-way Instruction cache
  32KB/32B 4-way write-back-locking-C Data cache
real memory  = 1073741824 (1024 MB)
Physical memory chunk(s):
0x900000 - 0x13fffff, 11534336 bytes (2816 pages)
0x2199000 - 0x3edeffff, 1019572224 bytes (248919 pages)
avail memory = 1028362240 (980 MB)
SOC: (0x7810:0x02) Marvell MV78100, TClock 200MHz
Security policy loaded: Junos MAC/veriexec (mac_veriexec)
Security policy loaded: JUNOS MAC/pcap (mac_pcap)
Security policy loaded: JUNOS MAC/runasnonroot (mac_runasnonroot)
MAC/veriexec fingerprint module loaded: SHA1
MAC/veriexec fingerprint module loaded: SHA256
nfslock: pseudo-device
null: <null device, zero device>
ETHERNET SOCKET BRIDGE initialising
random: <entropy source, Software, Yarrow>
rstdev_modevent: PSEUDO RESET DEVICE attached
mem: <memory>
Initializing EXSERIES properties ...
mbus0: <Marvell Internal Bus (Mbus)> on motherboard
ic0: <Marvell Integrated Interrupt Controller> at mem 0xf1020200-0xf102023b on mbus0
timer0: <Marvell CPU Timer> at mem 0xf1020300-0xf102032f irq 8 on mbus0
timer0: [FAST]
gpio0: <Marvell Integrated GPIO Controller> at mem 0xf1010100-0xf101011f irq 56,57,58,59 on mbus0
gpio0: [FAST]
gpio0: [FAST]
gpio0: [FAST]
gpio0: [FAST]
uart0: <16550 or compatible> at mem 0xf1012000-0xf101201f irq 12 on mbus0
uart0: [FAST]
uart0: fast interrupt
uart0: console (9600,n,8,1)
uart1: <16550 or compatible> at mem 0xf1012100-0xf101211f irq 13 on mbus0
uart1: [FAST]
uart1: fast interrupt
ehci0: <88F5XXX Integrated USB 2.0 controller> at mem 0xf1050000-0xf1050fff irq 72,16 on mbus0
ehci0: [GIANT-LOCKED]
ehci0: 5.24 GL USB-2 workaround enabled
usb0: EHCI version 1.0
usb0 on ehci0
usb0: USB revision 2.0
uhub0: Marvell EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
uhub0: 1 port with 1 removable, self powered
umass0: STMicroelectronics ST72682  High Speed Mode, rev 2.00/2.10, addr 2
umass0:0:0:-1: Attached to scbus0
ehci1: <88F5XXX Integrated USB 2.0 controller> at mem 0xf1051000-0xf1051fff irq 72,17 on mbus0
ehci1: [GIANT-LOCKED]
ehci1: 5.24 GL USB-2 workaround enabled
usb1: EHCI version 1.0
usb1 on ehci1
usb1: USB revision 2.0
uhub1: Marvell EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
uhub1: 1 port with 1 removable, self powered
ehci2: <88F5XXX Integrated USB 2.0 controller> at mem 0xf1052000-0xf1052fff irq 72,18 on mbus0
ehci2: [GIANT-LOCKED]
ehci2: 5.24 GL USB-2 workaround enabled
usb2: EHCI version 1.0
usb2 on ehci2
usb2: USB revision 2.0
uhub2: Marvell EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
uhub2: 1 port with 1 removable, self powered
mge0: <Marvell Gigabit Ethernet controller> at mem 0xf1072000-0xf1073fff irq 41,42,43,40,70 on mbus0
mge0: hardware MAC address 78:fe:3d:e4:5f:ff
miibus0: <MII bus> on mge0
e1000phy0: <Marvell 88E1310 Gigabit PHY> on miibus0
e1000phy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseTX-FDX, auto
mge0: [GIANT-LOCKED]
mge0: [GIANT-LOCKED]
i2c0: <Marvell I2C ARM OnChip Controller> at mem 0xf1011000-0xf101101f on mbus0
i2c0: registered as a time-of-day clock (resolution 0us)
8564 rtc0: <8564 RTC> on i2c0
i2c0: removed as time-of-day clock: clock 8564 rtc has higher resolution
8564 rtc0: registered as a time-of-day clock (resolution 1000000us)
poe0: <POE> on i2c0
poe_attach: re-types method failed
device_attach: poe0 attach returned 19
i2c1: <Marvell I2C ARM OnChip Controller> at mem 0xf1011100-0xf101111f on mbus0
pcib0: <Marvell MV78100 PCI-Express host controller> at mem 0xf1040000-0xf1041fff,0xe8000000-0xebffffff on mbus0
PCI 0:1:0: reg 18: size=04000000: addr=e8000000
pci0: <PCI bus> on pcib0
pci0: pci_attach: attaching bus=0x0
pci_read_device: 0.1.0, found device 11ab ddb6
found-> vendor=0x11ab, dev=0xddb6, revid=0x03
        bus=0, slot=1, func=0
        class=05-80-00, hdrtype=0x00, mfdev=0
        cmdreg=0x0007, statreg=0x0010, cachelnsz=8 (dwords)
        lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
        intpin=a, irq=112
        powerspec 2  supports D0 D3  current D0
        MSI supports 1 message, 64 bit
pci_add_map at 00.01.00 reg 10, map c, type 3
        map[10]: type 3, range 64, base 00000000, size 20, enabled
pci_add_map at 00.01.00 reg 18, map e800000c, type 3
        map[18]: type 3, range 64, base e8000000, size 26, enabled
pci_add_map at 00.01.00 reg 20, map 0, type 1
pci_add_map at 00.01.00 reg 24, map 0, type 1
mpfe0: <Juniper EX-series Packet Forwarding Engine> mem 0xe8000000-0xebffffff irq 112 at device 1.0 on pci0
mpfe0: 0x100000 bytes of rid 0x10 res 3 failed (0, 0xffffffff).
mpfe0: Reserved 0x4000000 bytes for rid 0x18 type 3 at 0xe8000000
mpfe0: [MPSAFE]
mpfe0: [FAST]
pcib1: <Marvell MV78100 PCI-Express host controller> at mem 0xf1080000-0xf1081fff,0xec000000-0xefffffff on mbus0
PCI 1:1:0: reg 18: size=04000000: addr=ec000000
pci1: <PCI bus> on pcib1
pci1: pci_attach: attaching bus=0x1
pci_read_device: 1.1.0, found device 11ab ddb6
found-> vendor=0x11ab, dev=0xddb6, revid=0x03
        bus=1, slot=1, func=0
        class=05-80-00, hdrtype=0x00, mfdev=0
        cmdreg=0x0007, statreg=0x0010, cachelnsz=8 (dwords)
        lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
        intpin=a, irq=113
        powerspec 2  supports D0 D3  current D0
        MSI supports 1 message, 64 bit
pci_add_map at 01.01.00 reg 10, map c, type 3
        map[10]: type 3, range 64, base 00000000, size 20, enabled
pci_add_map at 01.01.00 reg 18, map ec00000c, type 3
        map[18]: type 3, range 64, base ec000000, size 26, enabled
pci_add_map at 01.01.00 reg 20, map 0, type 1
pci_add_map at 01.01.00 reg 24, map 0, type 1
mpfe1: <Juniper EX-series Packet Forwarding Engine> mem 0xec000000-0xefffffff irq 113 at device 1.0 on pci1
mpfe1: 0x100000 bytes of rid 0x10 res 3 failed (0, 0xffffffff).
mpfe1: Reserved 0x4000000 bytes for rid 0x18 type 3 at 0xec000000
mpfe1: [MPSAFE]
mpfe1: [FAST]
syspld0 at mem 0xf9000000-0xf90fffff on mbus0
cfi0: <SPI flash - 8MB> at mem 0xf1010600-0xf101062f,0xf8800000-0xf8ffffff irq 1 on mbus0
cfi0: [128x64KB]
Initializing product: 117 ..
Enabling watchdog
bmeb: bmeb_lib_init done 0xc434f800, addr 0xc1ebfd18
EEPROM contents:
 7f b0 02 ff 09 ef 04 08 52 45 56 20 30 38 00 00
 00 00 00 00 37 35 30 2d 30 33 34 35 32 39 00 ff
 47 46 30 32 31 32 30 31 34 39 31 30 00 14 01 07
 dc ff ff ff ad 01 00 40 78 fe 3d e4 5f c0 ff ff
 ff ff ff ff 01 43 4d 4d 46 33 31 30 42 52 41 45
 58 33 33 30 30 2d 34 38 54 2d 42 46 00 00 00 00
 00 00 00 00 00 00 41 00 00 ff ff ff ff ff ff ff
 ff ff ff c9 00 00 00 00 00 00 00 00 00 00 00 00
 7f b0 02 ff 09 ec 04 05 52 45 56 20 30 35 00 00
 00 00 00 00 37 31 31 2d 30 33 34 32 34 36 00 ff
 46 52 30 32 31 32 30 31 34 31 36 37 00 12 01 07
 dc ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
 ff ff ff ff 01 00 00 00 00 00 00 00 00 00 00 45
 58 33 33 30 30 2d 34 38 00 00 00 00 00 00 00 00
 00 00 00 00 00 00 30 30 00 ff ff ff ff ff ff ff
 ff ff ff 53 00 00 00 00 00 00 00 00 00 00 00 00
bme0:Virtual BME driver initializing
procfs registered
Timecounter "CPU Timer" frequency 200000000 Hz quality 1000
Timecounters tick every 1.000 msec
Registered AMT tunnel Encap with UDP Tunnel!
 Loading Redundant LT driver
Loading the NETPFE ethernet module
Loading the NETPFE picpeer module
###PCB Group initialized for udppcbgroup
###PCB Group initialized for tcppcbgroup
IPsec: Initialized Security Association Processing.
pass0 at umass-sim0 bus 0 target 0 lun 0
pass0: <ST ST72682 2.10> Removable Direct Access SCSI-2 device
pass0: Serial Number 02100000
pass0: 40.000MB/s transfers
GEOM: new disk da0
da0 at umass-sim0 bus 0 target 0 lun 0
da0: <ST ST72682 2.10> Removable Direct Access SCSI-2 device
da0: Serial Number 02100000
da0: 40.000MB/s transfers
da0: 1000MB (2048000 512 byte sectors: 64H 32S/T 1000C)
Kernel thread "wkupdaemon" (pid 44) exited prematurely.
Trying to mount root from ufs:/dev/da0s2a
Trying... /sbin/preinit:/sbin/preinit.bak:/sbin/init:/sbin/oinit:/sbin/init.bak:/stand/sysinstall
start_init: trying /sbin/preinit
Attaching /packages/junos via /dev/mdctl...
Mounted junos-ex package on /dev/md0...
Waiting (max 60 seconds) for system process `vnlru_mem' to stop...done
Waiting (max 60 seconds) for system process `vnlru' to stop...done
Waiting (max 60 seconds) for system process `bufdaemon' to stop...done
Waiting (max 60 seconds) for system process `syncer' to stop...
Syncing disks, vnodes remaining...0 0 0 0 0 0 0 0 0 done

syncing disks... All buffers synced.
Uptime: 28s
Rebooting...


U-Boot 1.1.6 (Aug 21 2011 - 01:45:26)

Board: EX3300-48T-BF 4.8
EPLD:  Version 03.110621 (0x02)
DRAM:  Initializing (1GB)
Flash: 8 MB
NAND:  1024 MiB

Firmware Version: --- 01.00.00 ---
USB:   scanning bus for devices...
Root Hub 0: 2 USB Device(s) found
Root Hub 1: 1 USB Device(s) found
       scanning bus for storage devices... 1 Storage Device(s) found

ELF file is 32 bit
Consoles: U-Boot console

FreeBSD/arm U-Boot loader, Revision 1.1
(builder@dagmath.juniper.net, Sun Aug 21 01:24:12 UTC 2011)
Memory: 1024MB
bootsequencing is enabled
bootsuccess is not set
new boot device = disk0s1:
Loading /boot/defaults/loader.conf
/kernel data=0x9c9400+0xfec3c syms=[0x4+0x109cd0+0x4+0xe3d8a]


Hit [Enter] to boot immediately, or space bar for command prompt.
Booting [/kernel]...
Kernel entry at 0x1400100 ...
GDB: debug ports: uart
GDB: current port: uart
KDB: debugger backends: ddb gdb
KDB: current backend: ddb
Copyright (c) 1996-2016, Juniper Networks, Inc.
All rights reserved.
Copyright (c) 1992-2007 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
JUNOS 15.1R5.5 #0: 2016-11-25 16:55:33 UTC
    builder@mayland.juniper.net:/volume/build/junos/15.1/release/15.1R5.5/obj/arm/junos/bsd/kernels/JUNIPER-EX-3300/kernel
can't re-use a leaf (all_slot_serialid)!
CPU: Early Feroceon 88FR571 rev 0 (Marvell core)
cpu55: Early Feroceon 88FR571 revision   WB enabled EABT branch prediction enabled
  32KB/32B 4-way Instruction cache
  32KB/32B 4-way write-back-locking-C Data cache
real memory  = 1073741824 (1024 MB)
avail memory = 1028362240 (980 MB)
SOC: Marvell MV78100, TClock 200MHz
Security policy loaded: Junos MAC/veriexec (mac_veriexec)
Security policy loaded: JUNOS MAC/pcap (mac_pcap)
Security policy loaded: JUNOS MAC/runasnonroot (mac_runasnonroot)
MAC/veriexec fingerprint module loaded: SHA1
MAC/veriexec fingerprint module loaded: SHA256
ETHERNET SOCKET BRIDGE initialising
Initializing EXSERIES properties ...
mbus0: <Marvell Internal Bus (Mbus)> on motherboard
ic0: <Marvell Integrated Interrupt Controller> at mem 0xf1020200-0xf102023b on mbus0
timer0: <Marvell CPU Timer> at mem 0xf1020300-0xf102032f irq 8 on mbus0
gpio0: <Marvell Integrated GPIO Controller> at mem 0xf1010100-0xf101011f irq 56,57,58,59 on mbus0
uart0: <16550 or compatible> at mem 0xf1012000-0xf101201f irq 12 on mbus0
uart0: console (9600,n,8,1)
uart1: <16550 or compatible> at mem 0xf1012100-0xf101211f irq 13 on mbus0
ehci0: <88F5XXX Integrated USB 2.0 controller> at mem 0xf1050000-0xf1050fff irq 72,16 on mbus0
usb0: EHCI version 1.0
usb0 on ehci0
usb0: USB revision 2.0
uhub0: Marvell EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
uhub0: 1 port with 1 removable, self powered
umass0: STMicroelectronics ST72682  High Speed Mode, rev 2.00/2.10, addr 2
ehci1: <88F5XXX Integrated USB 2.0 controller> at mem 0xf1051000-0xf1051fff irq 72,17 on mbus0
usb1: EHCI version 1.0
usb1 on ehci1
usb1: USB revision 2.0
uhub1: Marvell EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
uhub1: 1 port with 1 removable, self powered
ehci2: <88F5XXX Integrated USB 2.0 controller> at mem 0xf1052000-0xf1052fff irq 72,18 on mbus0
usb2: EHCI version 1.0
usb2 on ehci2
usb2: USB revision 2.0
uhub2: Marvell EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
uhub2: 1 port with 1 removable, self powered
mge0: <Marvell Gigabit Ethernet controller> at mem 0xf1072000-0xf1073fff irq 41,42,43,40,70 on mbus0
mge0: hardware MAC address 78:fe:3d:e4:5f:ff
miibus0: <MII bus> on mge0
e1000phy0: <Marvell 88E1310 Gigabit PHY> on miibus0
e1000phy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseTX-FDX, auto
i2c0: <Marvell I2C ARM OnChip Controller> at mem 0xf1011000-0xf101101f on mbus0
8564 rtc0: <8564 RTC> on i2c0
poe0: <POE> on i2c0
poe_attach: re-types method failed
device_attach: poe0 attach returned 19
i2c1: <Marvell I2C ARM OnChip Controller> at mem 0xf1011100-0xf101111f on mbus0
pcib0: <Marvell MV78100 PCI-Express host controller> at mem 0xf1040000-0xf1041fff,0xe8000000-0xebffffff on mbus0
pci0: <PCI bus> on pcib0
mpfe0: <Juniper EX-series Packet Forwarding Engine> mem 0xe8000000-0xebffffff irq 112 at device 1.0 on pci0
mpfe0: 0x100000 bytes of rid 0x10 res 3 failed (0, 0xffffffff).
pcib1: <Marvell MV78100 PCI-Express host controller> at mem 0xf1080000-0xf1081fff,0xec000000-0xefffffff on mbus0
pci1: <PCI bus> on pcib1
mpfe1: <Juniper EX-series Packet Forwarding Engine> mem 0xec000000-0xefffffff irq 113 at device 1.0 on pci1
mpfe1: 0x100000 bytes of rid 0x10 res 3 failed (0, 0xffffffff).
syspld0 at mem 0xf9000000-0xf90fffff on mbus0
cfi0: <SPI flash - 8MB> at mem 0xf1010600-0xf101062f,0xf8800000-0xf8ffffff irq 1 on mbus0
Initializing product: 117 ..
Timecounter "CPU Timer" frequency 200000000 Hz quality 1000
Registered AMT tunnel Encap with UDP Tunnel!
 Loading Redundant LT driver
###PCB Group initialized for udppcbgroup
###PCB Group initialized for tcppcbgroup
da0 at umass-sim0 bus 0 target 0 lun 0
da0: <ST ST72682 2.10> Removable Direct Access SCSI-2 device
da0: 40.000MB/s transfers
da0: 1000MB (2048000 512 byte sectors: 64H 32S/T 1000C)
Kernel thread "wkupdaemon" (pid 44) exited prematurely.
Trying to mount root from ufs:/dev/da0s1a
Attaching /packages/junos via /dev/mdctl...
Mounted junos-ex package on /dev/md0...
stty: stdin isn't a terminal
Verified manifest signed by PackageProductionEc_2016 method ECDSA256+SHA256
Verified jboot signed by PackageProductionEc_2016 method ECDSA256+SHA256
Verified junos-ex-15.1R5.5 signed by PackageProductionEc_2016 method ECDSA256+SHA256
Mounted fips-mode-arm package on /dev/md2...
Verified manifest signed by PackageProductionEc_2016 method ECDSA256+SHA256
Verified fips-mode-arm-15.1R5.5 signed by PackageProductionEc_2016 method ECDSA256+SHA256
Mounted jdocs-ex package on /dev/md4...
Verified manifest signed by PackageProductionEc_2016 method ECDSA256+SHA256
Verified jdocs-ex-15.1R5.5 signed by PackageProductionEc_2016 method ECDSA256+SHA256
Mounted junos-ex-3300 package on /dev/md6...
Verified manifest signed by PackageProductionEc_2016 method ECDSA256+SHA256
Verified junos-ex-3300-15.1R5.5 signed by PackageProductionEc_2016 method ECDSA256+SHA256
Mounted jweb-ex package on /dev/md8...
Verified manifest signed by PackageProductionEc_2016 method ECDSA256+SHA256
Verified jweb-ex-15.1R5.5 signed by PackageProductionEc_2016 method ECDSA256+SHA256
Executing /packages/mnt/jweb-ex-15.1R5.5/mount.post..
Error execution /packages/mnt/jweb-ex-15.1R5.5/mount.post: path /var/jail does not exist
Automatic reboot in progress...
Media check on da0 on ex platforms
** /dev/da0s1a
FILE SYSTEM CLEAN; SKIPPING CHECKS
clean, 23155 free (35 frags, 2890 blocks, 0.0% fragmentation)
** /dev/da0s3e
FILE SYSTEM CLEAN; SKIPPING CHECKS
clean, 61172 free (308 frags, 7608 blocks, 0.5% fragmentation)
Computing slice and partition sizes for /dev/da0 ...
checking for core dump...
savecore: could not be determined
No dump exists
** /dev/da0s3d
FILE SYSTEM CLEAN; SKIPPING CHECKS
clean, 180381 free (37 frags, 22543 blocks, 0.0% fragmentation)
** /dev/da0s4d
FILE SYSTEM CLEAN; SKIPPING CHECKS
clean, 31565 free (29 frags, 3942 blocks, 0.1% fragmentation)
rm: /var/etc/pam.conf: Operation not permitted
sysctl_chassis_role: member mode = Invalid (0)
sysctl_chassis_role: member mode = Invalid (0)
mkdir: /mfs/var/sdb: No such file or directory
mkdir: /mfs/var/sdb: No such file or directory
Creating initial configuration...mgd: Running FIPS Self-tests
veriexec: no signatures for device. file='/sbin/kats/cannot-exec' fsid=72 fileid=51404 gen=1 uid=0 pid=472
mgd: FIPS Self-tests Passed
mgd: commit complete
Setting initial options:  debugger_on_panic=NO debugger_on_break=NO.
Starting optional daemons: .
Doing initial network setup:
.
Initial interface configuration:

Additional routing options:kern.module_path: /boot//kernel;/boot/modules ->Loading the CHMIC module
 /boot/modules;/modules/peertype;/modules/ifpfe_interface ifpfed_eth.1 already present in the KLD 'kernel'!
drv;/modules/platform;/modules;
kld netpfe drv: ifpfed_chmic ifpfed_ethkldload: can't load /modules/ifpfe_drv/ifpfed_eth.ko: ExLoading the EX-series platform NETPFE module
ec format error
 ifpfed_ml_cmn ifpfed_svcskld platform: ex_ifpfe if_vcpkld peertype: peertype_hcm peertype_pfem peertype_sfi peertype_slavere grat_arp_on_ifup=YES: net.link.ether.inet.grat_arp_on_ifup: 1 -cryptosoft0: <software crypto> on motherboard
> 1
 ipsec kld kats kldkldload: can't load kats.ko: File exists
IPsec: Initialized Security Association Processing.
.
Doing additional network setup:.
Starting final network daemons:.
starting local daemons:set cores for group access
.
Boot media /dev/da0 has dual root support
** /dev/da0s2a
FILE SYSTEM CLEAN; SKIPPING CHECKS
clean, 23667 free (11 frags, 2957 blocks, 0.0% fragmentation)
setting ldconfig path: /usr/lib /opt/lib
starting standard daemons: cron.
Local package initialization:.
Initialize /var subdirs
Thu Apr 27 11:07:27 UTC 2017

Amnesiac (ttyu0)

login:root
Password:

 

Kind Regards

Leon Kramer

2 REPLIES 2
Management

Re: Single-User Mode not working in EX3300 and EX4200 running JunOS 15.1R5

‎08-08-2017 12:13 PM

I am having the same issue with single user mode on an EX3300 running 15.1R5.  Did you ever get this resolved?

Management

Re: Single-User Mode not working in EX3300 and EX4200 running JunOS 15.1R5

‎03-12-2019 09:07 AM