Routing
Highlighted
Routing

M7i failure message when trying to upgrade JUNOS

‎12-07-2013 03:15 AM

Hello team:

I have a customer M7i running release 9. He tried to upgrade to 10.4R1.9 (US/Canada version) but received the following error message:

 

admin@rnoc9> ...-signed.tgz no-copy no-validate reboot                     

WARNING: Package jinstall-10.4R1.9-domestic-signed is not compatible with this hardware.

WARNING: Please install a package with version 7.4 or higher

 

Just in case, we tried with the “worldwide” version, and we also failed, except for a minor difference in the contents of the error message:

 

admin@rnoc9> ...p/jinstall-10.4R1.9-export-signed.tgz no-validate reboot   
WARNING: Package jinstall-10.4R1.9-export-signed is not compatible with this hardware.
WARNING: Please install a package with version 6.0 or higher.

 

We do not understand the supposedly lack of compatibility between the new image and the current hardware.

 

¿Any clues?

 

Your help will be greatly appreciated.

Best regards

 

Rogelio

Argentina

 

3 REPLIES 3
Highlighted
Routing

Re: M7i failure message when trying to upgrade JUNOS

‎12-07-2013 10:55 AM

Hi there,

Have You checked the 10.4 release notes before attempting upgrade?

http://www.juniper.net/techpubs/en_US/junos10.4/information-products/topic-collections/release-notes...

 

Note: With Junos OS Release 9.0 and later, the compact flash disk memory requirement for Junos OS is 1 GB. For M7i and M10i routers with only 256 MB memory, see the Customer Support Center JTAC Technical Bulletin PSN-2007-10-001 at https://www.juniper.net/alerts/viewalert.jsp?txtAlertNumber=
PSN-2007-10-001&actionBtn=Search.

 HTH

Thanks

Alex

_____________________________________________________________________

Please ask Your Juniper account team about Juniper Professional Services offerings.
Juniper PS can design, test & build the network/part of the network as per Your requirements

+++++++++++++++++++++++++++++++++++++++++++++

Accept as Solution = cool !
Accept as Solution+Kudo = You are a Star !
Highlighted
Routing

Re: M7i failure message when trying to upgrade JUNOS

‎12-07-2013 06:07 PM

Hello Alex:

This router does not have compact flash. Only hard disk.

 

¿is it really necessary to add the flash to carry out the upgrade?

 

TIA, Rogelio

Highlighted
Routing

Re: M7i failure message when trying to upgrade JUNOS

[ Edited ]
‎12-09-2013 04:33 AM

Hello there,

What is the Routing Engine model on this box?

Please post the following printout - You may wish to mask serial numbers:

 

show chassis hardware | no-more

 But I am willing to guess that Your RE is RE-400-256 which is EOL and NOT supported anymore 

http://kb.juniper.net/InfoCenter/index?page=content&id=TSB14236&smlogin=true 

http://www.juniper.net/techpubs/en_US/release-independent/junos/topics/reference/general/routing-eng...

HTH

Thanks
Alex

 

_____________________________________________________________________

Please ask Your Juniper account team about Juniper Professional Services offerings.
Juniper PS can design, test & build the network/part of the network as per Your requirements

+++++++++++++++++++++++++++++++++++++++++++++

Accept as Solution = cool !
Accept as Solution+Kudo = You are a Star !