Routing
Highlighted
Routing

VLANCCC

‎03-31-2014 09:57 PM

Dear Experts Greetings,

 

I need help in understanding VLAN CCC encapuslation. The following is the configuration on which my question is based.

 

1) Is VLANCCC enapsulation  equivalent to VLAN tagging i.e. dot1q? In the below exmaple there is connectivity from Juniper m40 interface  ge-3/0/0  with VLAN id 127 and the other end of the connection is non-Juniper device, cisco  7609 having encap VLAN 127 dot1q. When do we use VLANCCC?

2) What is the effect of enacpasulation ofn MPLS LSP's? How LSP's differ when we have encapsulation as VLANCCC or VLAN-Ethernet?

 

 


int ge-3/0/0 {

per-unit-scheduler;
vlan-tagging;
mtu 4474;
encapsulation vlan-ccc;
unit 127 {
description TO_Cisco_7609_Service_Provider
vlan-id 127;
family inet {
address 97.9.112.38/30;
}
family mpls;
}
unit 215 {
description TO_Bill
bandwidth 6m;
vlan-id 215;
family inet {
policer {
input 6m-policer;
output 6m-policer;
}
address 160.95.147.254/30;


interface GigabitEthernet1/18.127
description vlan
encapsulation dot1Q 127
ip address 97.9.112.37 255.255.255.252
priority-queue cos-map 1 5 6 7


interface GigabitEthernet1/
 interface GigabitEthernet1/18.127
description vlan
encapsulation dot1Q 127
ip address 97.9.112.37 255.255.255.252
priority-queue cos-map 1 5 6 7


interface GigabitEthernet1/18.215
description _LIMITED_6MBPS
encapsulation dot1Q 215
priority-queue cos-map 1 5 6 7
xconnect 97.9.15.3 2000241 encapsulation mpls
service-policy input vlan215_L3VPN-1:1

Attachments

Feedback