Routing
Highlighted
Routing

srx210 directly connected interfaces wont ping (remove security zones)

‎10-18-2018 08:22 AM

Hi all,

I have the most basic topology/configuration (attached picture) and I cannot get two srx210 directly connected interfaces to ping. I am running the devices in GNS3. I have removed all security and am running in the "mode packed-based" Please see the config below, both devices are using ge-0/0/4 to participate in the 172.16.1.0/24 network.

Pings:

root@SRX-1> ping 172.16.1.2
PING 172.16.1.2 (172.16.1.2): 56 data bytes
^C
--- 172.16.1.2 ping statistics ---
7 packets transmitted, 0 packets received, 100% packet loss
root@SRX-2> ping 172.16.1.1
PING 172.16.1.1 (172.16.1.1): 56 data bytes
^C
--- 172.16.1.1 ping statistics ---
4 packets transmitted, 0 packets received, 100% packet loss

 

SRX-1:

 

## Last commit: 2018-10-18 15:04:13 UTC by root
version 12.1X47-D20.7;
system {
    host-name SRX-1;
    root-authentication {
        encrypted-password "$1$zjhmo4nf$Rm2Mdv.oFGAtAXpqAA/Po0"; ## SECRET-DATA
    }
    services {
        ssh;
        web-management {
            http {
                interface ge-0/0/0.0;
            }
        }
    }
    syslog {
        user * {
            any emergency;
        }
        file messages {
            any any;
            authorization info;
        }
        file interactive-commands {
            interactive-commands any;
        }
    }
    license {
        autoupdate {
            url https://ae1.juniper.net/junos/key_retrieval;
        }
    }
}
interfaces {
    ge-0/0/0 {
        unit 0;
    }
    ge-0/0/4 {
        unit 0 {
            family inet {
                address 172.16.1.1/24;
            }
        }
    }
}
security {
    forwarding-options {
        family {
            mpls {
                mode packet-based;
            }
        }
    }
}

SRX-2:

 

 

## Last commit: 2018-10-18 15:04:17 UTC by root
version 12.1X47-D20.7;
system {
    host-name SRX-2;
    root-authentication {
        encrypted-password "$1$VIDhxMmn$fe2wWx1iYZdIXXb./D5LN/"; ## SECRET-DATA
    }
    services {
        ssh;
        web-management {
            http {
                interface ge-0/0/0.0;
            }
        }
    }
    syslog {
        user * {
            any emergency;
        }
        file messages {
            any any;
            authorization info;
        }
        file interactive-commands {
            interactive-commands any;
        }
    }
    license {
        autoupdate {
            url https://ae1.juniper.net/junos/key_retrieval;
        }
    }
}
interfaces {
    ge-0/0/0 {
        unit 0;
    }
    ge-0/0/4 {
        unit 0 {
            family inet {
                address 172.16.1.2/24;
            }
        }
    }
}
security {
    forwarding-options {
        family {
            mpls {
                mode packet-based;
            }
        }
    }
}

Any ideas? Thanks.

 

 

Attachments

3 REPLIES 3
Highlighted
Routing

Re: srx210 directly connected interfaces wont ping (remove security zones)

‎10-18-2018 05:42 PM

Config looks correct. 

Did you reboot after commiting the change to packet mode?

this is required for it to take effect.

 

Steve Puluka BSEET - Juniper Ambassador
IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP)
http://puluka.com/home
Highlighted
Routing

Re: srx210 directly connected interfaces wont ping (remove security zones)

‎10-20-2018 08:18 AM

I rebooted the devices and it prompted me to when I configured the SRX's in this way. Do you think its a problem with my gns3/eve-ng?

Highlighted
Routing

Re: srx210 directly connected interfaces wont ping (remove security zones)

‎10-29-2018 05:44 AM

It may be the GNS problem. Please check interface status and ARP for the peer as well. 

Feedback