Routing
Highlighted
Routing

'ud' interface logs, while commit.

‎02-14-2013 02:22 AM

Hi,

 

Could anyone help me on this.Please.

 

In MX960 there is ' ud' interface.ud-1/1/10 under show interface terse, status as up.

 

I have configuration as below.

 

set chassis fpc 1 pic 1 tunnel-services bandwidth 1g

 

set interfaces vt-1/1/10

 

There is no AMT protocol created.

 

While each commit,shows below logs.These logs triggers right after "CHASSISD_PARSE_COMPLETE: Using new configuration"

 

mcsn[12306]: Decode ifd ud-1/1/10 index 176: ifdm_flags 0x8010
 mcsn[12306]: krt_inherit_ifd_aps_flags ud-1/1/10 index 176: <> from self
 mcsn[12306]: EVENT <MTU> ud-1/1/10 index 176 <Up Broadcast Multicast>
 rpd[12278]: Decode ifd ud-1/1/10 index 176: ifdm_flags 0x8010
 rpd[12278]: krt_inherit_ifd_aps_flags ud-1/1/10 index 176: <> from self
 rpd[12278]: EVENT <MTU> ud-1/1/10 index 176 <Up Broadcast Multicast>

 

Could anyone suggest what these log means and why this triggers while commit.

 

1 REPLY 1
Highlighted
Routing

Re: 'ud' interface logs, while commit.

‎02-17-2013 09:30 AM

 

Hey there,

 

 ud- is part of the set of interfaces that are automatically created when you enable the tunnel-services knob.

 

 These log messages seems to be from a debug level (any any, perhaps?) and do not point at all to a problem. They're merely 'debug level' information, if you will.

 

 Cheers,

____________________________________________
If you think your question's answered, please
mark the respective post as "Accepted Solution".

Kudos are an excellent way of showing appreciation, too.