SRX Services Gateway
Highlighted
SRX Services Gateway

AT-1/0/0 interface not showing

‎02-01-2019 02:31 PM

Hi

 

I have recently installed a vDSL card into my 320 (1x VDSL2 mPIM (RoHS)) but I wish to use this for ADSL rather that VDSL. I believe that this card is switchable and indeed is in use as ADSL on other client routers.

 

However despite having configured said interface as;

 

set interfaces at-1/0/0 encapsulation atm-pvc
set interfaces at-1/0/0 atm-options vpi 0
set interfaces at-1/0/0 dsl-options operating-mode auto
set interfaces at-1/0/0 unit 0 encapsulation atm-ppp-vc-mux
set interfaces at-1/0/0 unit 0 vci 0.38
set interfaces at-1/0/0 unit 0 ppp-options chap default-chap-secret "xxxxxxxxx"
set interfaces at-1/0/0 unit 0 ppp-options chap local-name "xxxxxxxxxxx"
set interfaces at-1/0/0 unit 0 ppp-options chap passive
set interfaces at-1/0/0 unit 0 family inet negotiate-address

 

And have disabled pt-2/0/0 I cannot see this interface listed on my device. I have reloaded, however is there anything else I need do to switch between PT and AT?

 

Thanks!

9 REPLIES 9
Highlighted
SRX Services Gateway

Re: AT-1/0/0 interface not showing

‎02-01-2019 02:48 PM

spec sheet does show adsl compatibility.

https://www.juniper.net/us/en/local/pdf/datasheets/1000309-en.pdf

 

I think this is the doc you are looking for.  Maybe one of these interface commands is missing in your config.

 

https://www.juniper.net/documentation/en_US/junos/topics/example/adsl-pim-security-interface-configu...

 

 

Steve Puluka BSEET - Juniper Ambassador
IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP)
http://puluka.com/home
Highlighted
SRX Services Gateway

Re: AT-1/0/0 interface not showing

‎02-02-2019 12:20 AM

Thanks for the reply.

 

I know my config is good, as I have lifted it from a working device, however the only related interface I see is

 

pt-2/0/0 down down

 

No at-1/0/0 interface at all.

Highlighted
SRX Services Gateway

Re: AT-1/0/0 interface not showing

‎02-02-2019 12:40 AM

Can you check if you are hitting https://prsearch.juniper.net/InfoCenter/index?page=prcontent&id=PR1349371 -The VDSL backward compatible mode with ADSL feature does not work on SRX ?

You may try upgrading to the fixed versions as you have confirmed the config is fine.

Thanks,
Suraj
Please Mark My Solution Accepted if it Helped, Kudos are Appreciated too
Highlighted
SRX Services Gateway

Re: AT-1/0/0 interface not showing

‎02-02-2019 12:45 AM

An interesting find, thanks!

 

I am seemingly running a little behind - JUNOS 15.1X49-D70.3  - will update today and report back. Thanks

Highlighted
SRX Services Gateway

Re: AT-1/0/0 interface not showing

‎02-02-2019 01:58 PM

Now running 15.1X49-D150.2 and still no change, no AT interface available.

 

Stumped.

Highlighted
SRX Services Gateway

Re: AT-1/0/0 interface not showing

‎02-04-2019 09:37 PM

After deleting pt interface, can you configure at interface ? 

 

https://www.juniper.net/documentation/en_US/junos/topics/example/vdsl2-interface-in-adsl-mode-securi...

 

Anand

Highlighted
SRX Services Gateway

Re: AT-1/0/0 interface not showing

‎02-19-2019 02:19 AM

When I installed a vDSL2-MPIM into module slot 4 on my SRX340, the AT-4/0/0 interface showed immedately.

 

Try a different slot..... 

Highlighted
SRX Services Gateway

Re: AT-1/0/0 interface not showing

‎03-27-2019 03:00 AM

Went to site myself to find the card not fully seated. :-o

Highlighted
SRX Services Gateway

Re: AT-1/0/0 interface not showing

‎03-27-2019 02:58 PM

Thanks for the update.  Always nice to have easy fixes.

 

Steve Puluka BSEET - Juniper Ambassador
IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP)
http://puluka.com/home