SRX Services Gateway
Highlighted
SRX Services Gateway

Cannot reset to factory settings SRX100

‎11-20-2014 08:26 PM

Hello,

 

We just purchased our very first SRX100H2, and the feeling is not very good so far.

 

Upon starting the device, it gets its 192.168.1.1 IP (pingable), but we cannot reach the web interface.

 

We tried reseting several times to factory settings (push the reset button 15sec until the status led turns amber), does not work.

 

We want to try to reset through CLI, but when trying to logon as root, password is required and unknown.

 

We tried to follow a procedure to reset the root password (http://kb.juniper.net/InfoCenter/index?page=content&id=KB17565&actp=search&viewlocale=en_US&searchid... but it does not work either: we can't get into the CLI. We get the following error:

 

Starting CLI ...
invalid user: getpwuid failsCLI invocation failed
Continue, Abort, or Start Shell? ([c],a,s)

 

What else can we try that does not require throwing this device in the recycle bin?

 

Cheers,

 

JPascal.

3 REPLIES 3
Highlighted
SRX Services Gateway

Re: Cannot reset to factory settings SRX100

‎11-20-2014 09:05 PM

Did you try using the console access ?

 

If the device is stop at loader> prompt then pl try "panic" or "reboot -s" commands.

 

 

........
If this worked for you please flag my post as an "Accepted Solution".

Best Regards,
Suresh Mudhireddy
Highlighted
SRX Services Gateway

Re: Cannot reset to factory settings SRX100

‎11-20-2014 09:23 PM

Try to do upgrade/reinstall of Junos from loader as in below URL.

 

http://www.juniper.net/techpubs/en_US/junos12.1/topics/task/installation/security-junos-os-boot-load...

 

Thanks,

Suraj

Please Mark My Solution Accepted if it Helped, Kudos are Appreciated too

 

Thanks,
Suraj
Please Mark My Solution Accepted if it Helped, Kudos are Appreciated too
Highlighted
SRX Services Gateway

Re: Cannot reset to factory settings SRX100

‎11-20-2014 10:14 PM

Hi Suresh,

 

Yes I tried the console access: this is where

- I can't login because the root user is password locked;

- I can't reset the root password following http://kb.juniper.net/InfoCenter/index?page=content&id=KB17565&actp=search&viewlocale=en_US&searchid... because I get an arror when CLI starts:

Starting CLI ...
invalid user: getpwuid failsCLI invocation failed
Continue, Abort, or Start Shell? ([c],a,s)

 

rsuraj: this is where it starts to be funny: we did not purchase any support contract from Juniper, so we are not entitled to download the firmware file that would allow us to flash Junos....

 

Any other hint would be highly appreciated!

 

Cheers,

 

JPascal.

Feedback