SRX Services Gateway
SRX Services Gateway

Commit problem

‎10-01-2015 07:02 AM

Hi, 

this message appairs when i commit from the seconndary node of SRX 650 .

 

{secondary:node1}[edit]
commit synchronize
node1:
configuration check succeeds
node0:
warning: rcp failed(No buffer space available)
warning: srcpath=node1:/config/juniper.conf+.gz destpath=/var/tmp/juniper.conf+.gz mgmt_peer_name=<unknown>
warning: pull configuration failed, fallback to push configuration method
error: error copying files (/config/juniper.conf.3.gz->/var/db/config/juniper.conf.4.gz): No space left on device
error: rotation of old files failed
node1:
error: remote commit-configuration failed on node0
error: commit failed

 

 

 

i did many times request system storage cleanup on the primary node and the sae problem persist .

 

 

Thanks 

3 REPLIES 3
Highlighted
SRX Services Gateway

Re: Commit problem

[ Edited ]
‎10-02-2015 08:35 AM

You can use “request system storage cleanup dry-run”

 

[Please Mark My Solution Accepted if it Helped, Kudos are Appreciated Too]

Regards,
A'bed AL-R.
[JNCSP-SEC JNCDA JNCIS-ENT Ingenious Champion|Sec]
https://srxtech.wordpress.com
Highlighted
SRX Services Gateway

Re: Commit problem

‎10-05-2015 02:16 AM

i did that many times , with dry-run option or without .

the problem is there is i huge log file fill all the /var/log space 

 

 

Filesystem              Size       Used      Avail  Capacity   Mounted on

/cf/var/log             616M       616M     -48.8M      109%  /jail/var/log

 

 

i have checked the /var/log and i found that httpd.log file size is 500+mb .

 

how can i limit its size please , any idea ??

Highlighted
SRX Services Gateway

Re: Commit problem

[ Edited ]
‎10-05-2015 07:15 AM

Hey,

 

# set system syslog file httpd.log archive size ?

 

Capture.JPG

 

 [Please Mark My Solution Accepted if it Helped, Kudos are Appreciated Too]

 

Regards,
A'bed AL-R.
[JNCSP-SEC JNCDA JNCIS-ENT Ingenious Champion|Sec]
https://srxtech.wordpress.com
Feedback