SRX Services Gateway
Highlighted
SRX Services Gateway

Corrupted Junos Pulse Installation

[ Edited ]
‎07-03-2014 09:06 AM

Pulse.png

 

I have a single user who has manged to corrupt his Pulse install. All my other users don't have any problems. The user happens to be the owner/ceo (proceedes to bash face on desk). I have tried unistalling the pulse client via the control panel and i have deleted the appdata in C:\Users\UserName\AppData\Roaming\Juniper Networks. I have tried mulitple reinstalls and fresh downloads but nothing seems to help. I am guessing there is some corrupted file instill floating around in his computer that I can't find. The computer is a Win7 Pro 64 Bit Thinkpad. 

 

edit: pulse is used to connect to a SRX dynamic VPN. Thanks again.

2 REPLIES 2
Highlighted
SRX Services Gateway

Re: Corrupted Junos Pulse Installation

‎07-03-2014 10:37 AM

Hi,

 

   There is a new Pulse version 5.0R5 has been released 1st of July; which has potiontial fixes specifically for Windows 7 and Windows 8.

 

My suggestion would be,

1) Try to un-install the older version from control panel

2) Reboot the system

3) Log in as Administrator and Install the Pulse 5.0R5 version

4) Now, check and share the feedback

 

Pulse download link

https://www.juniper.net/support/downloads/?p=pulse#sw

 

Thanks,

SHKM

Highlighted
SRX Services Gateway

Re: Corrupted Junos Pulse Installation

‎07-03-2014 03:02 PM

Check this post with a registry key fix to the issue.

 

http://forums.juniper.net/t5/SSL-VPN/Why-doesn-t-the-junos-pulse-have-any-connection-or-tab-to-add/t...

 

Steve Puluka BSEET - Juniper Ambassador
IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP)
http://puluka.com/home