SRX Services Gateway
Highlighted
SRX Services Gateway

Egree Queue issues in SRX100

08.08.11   |  
‎08-08-2011 01:40 AM

Hi all,

 

I would like to apply QoS settig on a SRX100. I have configured vlan default with l3-interface vlan.0 192.168.2.254/24. However, I display my QoS setting which limit a vlan.0 web outgoing is not work.

 

Before, I configure the QoS setting, I attached a PC to the fe-0/0/3 and show interface queue fe-0/0/3, the output display queue 0 is alway zero.


However, when I remove vlan.0 inet address and configure it in fe--0/0/3, and run show interface queue 0 fe-0/0/3 , it show queue 0 have increasing vlaue.

 

Does QoS setting can apply in the vlan?  or just can apply on routed interface

 

 

2 REPLIES
SRX Services Gateway

Re: Egree Queue issues in SRX100

08.16.11   |  
‎08-16-2011 12:41 AM

 

Hi annpat
   

Egress queues are not supported in vlan interfaces in Branch SRX. Pls track this with PR- 510568.

 

Thanks,

Prasanna

SRX Services Gateway
Solution
Accepted by topic author annpat
‎08-26-2015 01:27 AM

Re: Egree Queue issues in SRX100

[ Edited ]
08.16.11   |  
‎08-16-2011 04:55 AM

smprasanna wrote:

 

Hi annpat
   

Egress queues are not supported in vlan interfaces in Branch SRX. Pls track this with PR- 510568.

 

Thanks,

Prasanna


This is SO typical for Juniper. You can configure unsupported features without getting an error.

 

Why on earth would someone be able to configure egress queue on a vlan interface when it's not supported?

Twitter: @cryptochrome
--------------------------------
plus.google.com/11635909860