SRX Services Gateway
SRX Services Gateway

JWEB on SRX1500 using junos 18.4 cannot open?

‎04-09-2019 02:25 AM

Hi all,

 

I just power on SRX1500 with upgraded junos using 18.4R1. But unfortunately jweb cannot open. On the host-inbound rule i already put permit all. I already restart jweb service but still same. It's look like certificate issue. Is it any specific  browser or PR related to this junos version?

 

 

test@srx1500-node0> show configuration system services
ssh {
root-login deny;
}
xnm-clear-text;
netconf {
ssh;
}
dhcp-local-server {
group jdhcp-group {
interface ge-0/0/1.0;
}
}
web-management {
https {
system-generated-certificate;
interface fxp0.0;
}
}

 

Thanks and appreciate any feedback

11 REPLIES 11
SRX Services Gateway

Re: JWEB on SRX1500 using junos 18.4 cannot open?

‎04-09-2019 03:25 AM

Hi,

 

Have you been able to enable web-management http to check if it works on http and is not a certificate issue?

 

If http also does not work, I would try to soft-reset the web-management process.

> restart web-management

 

Regards,

 

Vikas

SRX Services Gateway

Re: JWEB on SRX1500 using junos 18.4 cannot open?

‎04-09-2019 07:49 AM

Hi 

 

 

Pura Vida from Costa Rica - Mark as Resolved if it applies.
Kudos are appreciated too!
SRX Services Gateway

Re: JWEB on SRX1500 using junos 18.4 cannot open?

‎04-09-2019 08:38 PM

Hi ,

 

I'm already try using fxp and also normal interface. But still failed. Also try delete and add back then do commit full but still failed.

 

 

Thanks

SRX Services Gateway

Re: JWEB on SRX1500 using junos 18.4 cannot open?

‎04-09-2019 08:44 PM

Please share the screenshot of the web page you are getting while trying to access jweb

 

Thanks,
Nellikka
JNCIE x3 (SEC #321; SP #2839; ENT #790)
Please Mark My Solution Accepted if it Helped, Kudos are Appreciated too!!!
SRX Services Gateway

Re: JWEB on SRX1500 using junos 18.4 cannot open?

[ Edited ]
‎04-09-2019 09:03 PM

Hi Nellika,

 

As per requested:

srx-jweb-error.PNG

 

SRX Services Gateway

Re: JWEB on SRX1500 using junos 18.4 cannot open?

‎04-09-2019 09:06 PM

Hi,

 

Do you have any proxy set in the browser? If yes, can you try without it?

 

Regards,

 

Vikas

SRX Services Gateway

Re: JWEB on SRX1500 using junos 18.4 cannot open?

‎04-09-2019 09:20 PM

Please disable phone-home feature if it is enabled:

delete system phone-home

 

 

Thanks,
Nellikka
JNCIE x3 (SEC #321; SP #2839; ENT #790)
Please Mark My Solution Accepted if it Helped, Kudos are Appreciated too!!!
SRX Services Gateway

Re: JWEB on SRX1500 using junos 18.4 cannot open?

‎04-09-2019 09:25 PM
  • Can you connect from a different PC?
  • Try removing the interface specific command so that you can connect over any interface:

 

# delete system services web-management https interface fxp0.0
  • Please confirm if the access works over http only.
  • Can you clear the cookies in your browser and try a different browser as well.

 

Pura Vida from Costa Rica - Mark as Resolved if it applies.
Kudos are appreciated too!
SRX Services Gateway

Re: JWEB on SRX1500 using junos 18.4 cannot open?

‎04-10-2019 01:35 AM

Can you check/share "httpd.log" (> show log httpd.log) and see if there are any errors?

 

Can you also try changing the port number as below.

 

set system services web-management http port 8080
set system services web-management https port 4443
set system services web-management https system-generated-certificate

commit

 

 

then access jweb on these ports?

Thanks,
Suraj
Please Mark My Solution Accepted if it Helped, Kudos are Appreciated too
SRX Services Gateway
Solution
Accepted by topic author kronicklez
‎04-10-2019 04:49 PM

Re: JWEB on SRX1500 using junos 18.4 cannot open?

‎04-10-2019 04:49 PM

Hi rsuraj,

 

Your method is work !!! ... Thanks

SRX Services Gateway

Re: JWEB on SRX1500 using junos 18.4 cannot open?

‎04-11-2019 04:11 AM

Great, can you mark the suggestion as accepted solution please. I guess you marked your comment as solution.

Thanks,
Suraj
Please Mark My Solution Accepted if it Helped, Kudos are Appreciated too