SRX Services Gateway
Highlighted
SRX Services Gateway

PPPoe not connecting

‎11-05-2019 05:10 AM

Hello,

 

I have a SRX320 with a VDSL card that worked first time to successfully dial out but then after that it suddenly stopped working

 

My pppoe config is as follows:

 

show configuration interfaces pt-2/0/0
vlan-tagging;
vdsl-options {
vdsl-profile auto;
}
unit 0 {
encapsulation ppp-over-ether;
vlan-id 101;
}

 

 

pp-options {
chap {
default-chap-secret  ## SECRET-DATA
local-name "abcd@xxxx.com";
passive;
}
}
pppoe-options {
underlying-interface pt-2/0/0.0;
client;

 

VDSL card is attached to fpc slot 2 and I get the following unsure what pt-2/0/0.32767 is ???

 

pt-2/0/0 up up
pt-2/0/0.0 up up
pt-2/0/0.32767 up up
fxp2 up up
fxp2.0 up up tnp 0x1

 

traceoptions added but I see the following?

 

 

show log pppoed
Nov 5 12:59:19 uifl not found for pt-2/0/0.32767 !
Nov 5 12:59:50 allocated 88 bytes at 0x4e4500
Nov 5 12:59:50 allocated 212 bytes at 0x4f6000
Nov 5 12:59:50 allocated 4 bytes at 0x4e30b0
Nov 5 12:59:50 allocated 4 bytes at 0x4e30c0
Nov 5 12:59:50 allocated 592 bytes at 0x4f8000
Nov 5 12:59:50 allocated 8 bytes at 0x4e30d0
Nov 5 13:00:18 allocated 1510 bytes at 0x4fd000
Nov 5 13:03:16 SIGHUP received

 

 

Please can someone guide where potentially the issue could be ?

 

 

Thanks

 

 

 


}
family inet {
negotiate-address;

2 REPLIES 2
Highlighted
SRX Services Gateway

Re: PPPoe not connecting

[ Edited ]
‎11-08-2019 05:50 AM

This is what works for me at many sites, only minor tweaks:-

 

interfaces {
    pt-1/0/0 {
        vlan-tagging;
        mtu 1492;
        vdsl-options {
            vdsl-profile 17a;
        }
        unit 0 {
            encapsulation ppp-over-ether;
            vlan-id 101;
        }
    }
    pp0 {
        unit 0 {
            ppp-options {
                chap {
                    default-chap-secret "   "; 
                    local-name "   ";
                    passive;
                }
            }
            pppoe-options {                 
                underlying-interface pt-1/0/0.0;
                auto-reconnect 10;
                client;
            }
            family inet {
                negotiate-address;
            }
        }
    }
}
routing-options {
    static {
        route 0.0.0.0/0 next-hop pp0.0;
    }
}

 

Give it a try! 

 

Since your successful connection, have you fully powered down the SRX and tried again?

SRX Services Gateway

Re: PPPoe not connecting

‎11-21-2019 06:51 AM

Hi,

Please try to add these command, It will be fine.

set interfaces pp0 unit 0 pppoe-options idle-timeout 0
set interfaces pp0 unit 0 pppoe-options auto-reconnect 5
set interfaces pp0 unit 0 pppoe-options client

Thanks,
Jsree

Please Mark My Solution Accepted if it Helped, Kudos are Appreciated too .....
Feedback