SRX Services Gateway
Highlighted
SRX Services Gateway

Port mirroing in srx3600

‎09-29-2016 07:12 AM

Hi All,

 

I have some problem in SRX3600 with port mirroring.

 

Can i do port mirroring from fibre(Xe-0/0/1) port to copper (G-0/0/7)? If so how can i do that?

 

In reth0 i have a more vlan from different zone. So i need to know is it possible to mirror.

 

interfaces {
ge-0/0/7 {
unit 0 {
family inet {
address 10.10.10.1/24;
}
}
}

xe-1/0/0 {
gigether-options {
redundant-parent reth0;
}
}


reth0 {
vlan-tagging;
redundant-ether-options {
redundancy-group 1;
}
unit 3238 {
description WIFI-A;
vlan-id 3238;
family inet {
address 10.102.124.5/24;
}
}
unit 3538 {
description pdc-untrust;
vlan-id 3538;
family inet {
address 10.102.10.8/29;
address 10.102.10.23/29;
}
}
unit 3548 {
description fju-untrust;
vlan-id 3548;
family inet {
address 10.102.4.15/29;
address 10.102.4.55/29;
}
}
unit 3371 {
description dlu-trust;
vlan-id 3371;
family inet {
address 10.102.8.65/29;
}
}
unit 3503 {
description xum-trust;
vlan-id 3503;
family inet {
address 10.102.12.17/29;
}
}

 

Thanks

Dinesh

4 REPLIES 4
Highlighted
SRX Services Gateway

Re: Port mirroing in srx3600

‎09-29-2016 09:33 AM

You should be able to do that, however, you can experience packet loss, as xe is a 10g interface and ge is only 1g.

Highlighted
SRX Services Gateway

Re: Port mirroing in srx3600

‎09-29-2016 10:19 AM

Thanks for your reply.

 

Xe is a 10G and ge is a 1G but there is not a lot of traffic going in Xe.

 

How can i configure the interface of Xe for port mirroring?

Highlighted
SRX Services Gateway

Re: Port mirroing in srx3600

‎09-29-2016 08:52 PM

Hi,

 

Please go throug the following link for configuring port mirroring :-

https://kb.juniper.net/InfoCenter/index?page=content&id=KB21842&actp=search

 

Please take note of the Limitation #8 :-

 

Port mirroring works only if the mirrored and the mirroring ports are on the same FPC and PIC.
Example: It works for ports xe-7/0/0 and 7/0/1. However, it will not work for ports xe-8/0/0 and xe-8/1/0, as the PICs are different.

 

Regards,

Sahil Sharma

---------------------------------------------------

Please mark my solution as accepted if it helped, Kudos are appreciated as well.

Highlighted
SRX Services Gateway

Re: Port mirroing in srx3600

‎09-30-2016 07:46 PM

it will not work as the ports are on different FPCs.

Thanks,
Suraj
Please Mark My Solution Accepted if it Helped, Kudos are Appreciated too
Feedback