SRX Services Gateway
Highlighted
SRX Services Gateway

SRX clustering - hardware question

‎06-01-2015 11:49 AM

I'm working on converting my standalone lab SRX240 to a cluster.  Documentation on this process seems straightforward, however when checking the hardware with the show chassis hardware detail command, I noticed that my 2nd SRX240 did not have an entry for the da0 (Nand flash).  Does this mean the flash is bad or missing?  I'm not seeing any alarms on the device.

 

jmickens@Lab_SRX> show chassis hardware detail
Hardware inventory:
Item             Version  Part number  Serial number     Description
Chassis                                AG3711AA0158      SRX240H
Routing Engine   REV 47   750-021793   AADD3883          RE-SRX240H
  da0     999 MB  ST72682                                Nand Flash
  usb0 (addr 1)  DWC OTG root hub 0    vendor 0x0000     uhub0
  usb0 (addr 2)  product 0x005a 90     vendor 0x0409     uhub1
  usb0 (addr 3)  ST72682  High Speed Mode 64218 STMicroelectronics umass0
FPC 0                                                    FPC
  PIC 0                                                  16x GE Base PIC
Power Supply 0

 

jmickens@Lab_SRX_2> show chassis hardware    detail
Hardware inventory:
Item             Version  Part number  Serial number     Description
Chassis                                BU2613AK0041      SRX240H2
Routing Engine   REV 09   750-043609   ACAP2422          RE-SRX240H2
  usb0 (addr 1)  DWC OTG root hub 0    vendor 0x0000     uhub0
  usb0 (addr 2)  product 0x005a 90     vendor 0x0409     uhub1
  usb0 (addr 3)  ST72682  High Speed Mode 64218 STMicroelectronics umass0
FPC 0                                                    FPC
  PIC 0                                                  16x GE Base PIC
Power Supply 0 

 

These are inherited devices, so I have no idea what may or may not have been done to them initially.  I'm assuming both were purchased at the same time using the same part numbers, but without pulling apart both to compare the hardware I have no other way to tell what might be missing in the 2nd unit.

 

As I'm typing this, it occurs to me that maybe there was a mounted flash drive in the live unit's USB port at one time that may still be mounted even though the drive is not there.  Can anyone else confirm?

2 REPLIES 2
Highlighted
SRX Services Gateway
Solution
Accepted by topic author jmickens
‎08-26-2015 01:27 AM

Re: SRX clustering - hardware question

‎06-01-2015 01:29 PM

HI,

 

Yes da0 is an external usbstick / drive connected to a usb port on the srx. You can try to unmount it. If that is not working reboot to box if has removed from the usb port

Marc



-----------------------------------------------------------------
Please Mark My Solution Accepted if it Helped, Kudos are Appreciated Too
-----------------------------------------------------------------
Highlighted
SRX Services Gateway

Re: SRX clustering - hardware question

‎06-02-2015 07:41 AM

HI,

 

Glad it helped

Marc



-----------------------------------------------------------------
Please Mark My Solution Accepted if it Helped, Kudos are Appreciated Too
-----------------------------------------------------------------