SRX Services Gateway
Highlighted
SRX Services Gateway

SRX100 sip incoming calls [solved]

[ Edited ]
‎11-01-2014 02:51 AM

Hello! I have sip phone behind NAT and sip proxy (1.1.1.3) in untrusted zone.

I can see traffic from  sip proxy, but seems it cant pass any futher:

 

Nov 1 13:44:20 13:44:20.789261:CID-0:RT:---- flow_process_pkt: (thd 1): flow_ctxt type 15, common flag 0x0, mbuf 0x43640800, rtbl_idx = 0

Nov 1 13:44:20 13:44:20.789261:CID-0:RT: flow process pak fast ifl 77 in_ifp fe-0/0/0.0

Nov 1 13:44:20 13:44:20.789261:CID-0:RT: find flow: table 0x4f9a9038, hash 61832(0xffff), sa 1.1.1.3, da 2.2.2.4 Nov 1 13:44:20 13:44:20.789261:CID-0:RT:check self-traffic on fe-0/0/0.0, in_tunnel 0x0

Nov 1 13:44:20 13:44:20.789261:CID-0:RT:retcode: 0x1

Nov 1 13:44:20 13:44:20.789261:CID-0:RT:pak_for_self : proto 17, dst port 5060, action 0x0

Nov 1 13:44:20 13:44:20.789261:CID-0:RT: flow_first_create_session

Nov 1 13:44:20 13:44:20.789261:CID-0:RT: flow_first_in_dst_nat: in <fe-0/0/0.0>, out <N/A> dst_adr 2.2.2.4, sp 5060, dp 5060

Nov 1 13:44:20 13:44:20.789261:CID-0:RT: chose interface fe-0/0/0.0 as incoming nat if.

Nov 1 13:44:20 13:44:20.789261:CID-0:RT: packet dropped: for self but not interested

Nov 1 13:44:20 13:44:20.789261:CID-0:RT: packet dropped, packet dropped: for self but not interested.

Nov 1 13:44:20 13:44:20.789261:CID-0:RT: flow didn't create session, code=-1.

 reason: 

packet dropped: for self but not interested

 

 What can be done to fix it?

 

 

2 REPLIES 2
SRX Services Gateway
Solution
Accepted by topic author Nomad-71
‎08-26-2015 01:27 AM

Re: SRX100 sip incoming calls

‎11-01-2014 03:09 AM
Hi

Error message "packet dropped: for self but not interested" means that SIP is not enabled as system-service in untrust zone.
Could you allow SIP as host-inbound-traffic and check?

Regards,
Raveen
Note: If this answers your question, you could mark this post as accepted solution, that way it helps others as well. Kudos will be cool if I earned it!
SRX Services Gateway

Re: SRX100 sip incoming calls

‎11-01-2014 03:28 AM

Thank you! It helped.