SRX Services Gateway
Highlighted
SRX Services Gateway

SRX100H - Stuck in reboot

‎12-09-2012 11:53 PM

Hi,

 

I have an SRX100H that rebootet yeaterday.

 

The device just kepps rebooting with the following output:

 

U-Boot 1.1.6-JNPR-2.1 (Build time: Jul  4 2011 - 03:55:46)

SRX_100_HIGHMEM board revision major:0, minor:0, serial #: AT3809AF0678
OCTEON CN5020-SCP pass 1.1, Core clock: 500 MHz, DDR clock: 266 MHz (532 Mhz data rate)
DRAM:  1024 MB
Starting Memory POST... 
Checking datalines... OK
Checking address lines... OK
Checking 512K memory for U-Boot... OK.
Running U-Boot CRC Test... OK.
Flash:  4 MB
USB:   scanning bus for devices... 3 USB Device(s) found
       scanning bus for storage devices... 1 Storage Device(s) found
Clearing DRAM........ done
BIST check passed.
Un-Protected 1 sectors
writing to flash...
Protected 1 sectors
Boot Media: nand-flash usb 
Net:   pic init done (err = 0)octeth0
POST Passed
Press SPACE to abort autoboot in 1 seconds
ELF file is 32 bit
Loading .text @ 0x8f000078 (245596 bytes)
Loading .rodata @ 0x8f03bfd4 (13940 bytes)
Loading .rodata.str1.4 @ 0x8f03f648 (16648 bytes)
Loading set_Xcommand_set @ 0x8f043750 (100 bytes)
Loading .rodata.cst4 @ 0x8f0437b4 (20 bytes)
Loading .data @ 0x8f044000 (5608 bytes)
Loading .data.rel.ro @ 0x8f0455e8 (120 bytes)
Loading .data.rel @ 0x8f045660 (136 bytes)
Clearing .bss @ 0x8f0456e8 (11656 bytes)
## Starting application at 0x8f000078 ...
Consoles: U-Boot console  
Found compatible API, ver. 2.1

FreeBSD/MIPS U-Boot bootstrap loader, Revision 2.1
(builder@chamuth.juniper.net, Mon Jul  4 03:14:10 UTC 2011)
Memory: 1024MB
[1]Booting from nand-flash slice 1
Un-Protected 1 sectors
writing to flash...
Protected 1 sectors
ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ not found

U-Boot Exception, Cause: 4
Failed to load kernel.
zero: 00000000  at: acedbade    v0: 00000000    v1: aaaaaaaa
a0: 8f05fcb8    a1: ffffffaa    a2: 00000028    a3: ffffffaa
t0: 8f0602c0    t1: 8f0602e8    t2: 8f047210    t3: 00000000
t4: 00000000    t5: fffffffc    t6: 800aa4f0    t7: 800af834
t8: 00000080    t9: 800573b4    s0: 00000000    s1: 8f0666c0
s2: 8f066670    s3: 00000000    s4: 00000000    s5: 8f066da8
s6: 8f0403d4    s7: 00000000    k0: aaaaaaaa    k1: aaaaaaaa
gp: 800aaa20    sp: 8f011c50    s8: 00000001    ra: 8f01eb90
sr: 504000e7    mullo: 0000000e mulhi: 000000e0 badvaddr: ffffa16c
cause: 40008010 pc: 00000a04

 Then reboots again with the exact same output.

 

Any clue on what to do?

 

Regards

Ronni

 

3 REPLIES 3
Highlighted
SRX Services Gateway

Re: SRX100H - Stuck in reboot

‎12-10-2012 09:44 AM

seen this many times before ...

 

Option 1)  attempt to recover from TFTP / USB ( reload Junos )

 

Option 2 )  RMA unit  ( must have active JCare )

Steve Pierce
JNCIS-SEC, JNCIA-JUNOS
SRX Services Gateway

Re: SRX100H - Stuck in reboot

‎12-12-2015 04:07 AM

Hello,

 

which issue do you find for your problem , i'am in the same situation ...

 

Thnx for your help

 

Highlighted
SRX Services Gateway

Re: SRX100H - Stuck in reboot

‎12-13-2015 11:05 AM

See "stevilone" answer.

[KUDOS PLEASE! If you think I earned it!
If this solution worked for you please flag my post as an "Accepted Solution" so others can benefit..]