SRX Services Gateway
SRX Services Gateway

SRX240 alarm light amber

09.10.09   |  
‎09-10-2009 10:57 AM

Hey guys, 

 

I wanted to know why the Alarm LED on my Juniper SRX is a solid amber. I just got my SRX240 a couple of days ago but ever since then my Alarm LED has always been amber.

 

I checked the documentation etc but I couldn't find out what these means.

 

If anybody can help me out that would be great. 

 

Cheers 

6 REPLIES
SRX Services Gateway

Re: SRX240 alarm light amber

09.10.09   |  
‎09-10-2009 11:04 AM

Hi,

 

try following command:

 

lab@srx5600# run show system alarms
1 alarms currently active
Alarm time               Class  Description
2009-09-10 20:03:08 CEST Minor  IDP Signature usage requires a license

 

Kind Regards

Michael Pergament

 

If this worked for you please flag my post as an "Accepted Solution" so others can benefit. A kudo would be cool if you think I earned it. 

SRX Services Gateway

Re: SRX240 alarm light amber

09.11.09   |  
‎09-11-2009 09:58 AM
Thanks Mike for the quick response
SRX Services Gateway

Re: SRX240 alarm light amber

10.12.09   |  
‎10-12-2009 03:34 AM

Thanks for the solution.

 

The GUI failed to list the alarm that the cli command listed.

 

cli:  

root@AShnet> show system alarms
1 alarms currently active
Alarm time               Class  Description
2009-10-12 18:21:47 UTC  Minor  Rescue configuration is not set

 

GUI:

Chassis
Alarm Summary

Currently, no alarms are active.

 

LED: SOLID AMBER.

 

 

 

SRX Services Gateway

Re: SRX240 alarm light amber

10.13.09   |  
‎10-13-2009 06:15 AM

the alarm led on SRX is solid amber until you save a rescue config

 

request system configuration rescue save

 

Thorsten

If this worked for you please flag my post as an "Accepted Solution" so others can benefit.
A kudo would be cool if you think I earned it.

SRX Services Gateway

Re: SRX240 alarm light amber

10.13.09   |  
‎10-13-2009 06:25 AM

Hi

 

lol, yes, I figured that I needed to save a rescue config. Thank you.

 

The point I was trying to raise was that the GUI (j-web) did not list the alarm the cli listed. Is this a bug or a feature? Should it be reported to Juniper, or is this desired behaviour?

 

 Thanks

 

SRX Services Gateway

Re: SRX240 alarm light amber

10.13.09   |  
‎10-13-2009 06:59 AM

I recommend to open a case that it can be tracked and fixed if this is a bug.