SRX Services Gateway
SRX Services Gateway

Unable show chassis cluster output

03.01.12   |  
‎03-01-2012 06:51 AM

Hi,

 

If SRX is unable to display the output of 'show chassis cluster', what could be the issue?

Is there a kb link to this?

 

Pls help.

Thanks!

Michael
JNCIA-JUNOS, JNCIS-ENT/SEC, JNCIP-ENT
(CCNA, ACMP, ACFE, CISE)
"http://www.thechampioncommunity.com/"
CONNECT EVERYTHING. EMPOWER EVERYONE.
Share & Learn. Knowledge is Power.

"If there's a will, there's a way!"
11 REPLIES
SRX Services Gateway

Re: Unable show chassis cluster output

03.01.12   |  
‎03-01-2012 07:46 AM

That is not a complete command?

 

For example:

 

root@SRX240>> show chassis cluster ?
Possible completions:
  control-plane        Display control-plane information
  data-plane           Display data-plane information
  ethernet-switching   Display chassis cluster ethernet switching details
  interfaces           Display chassis cluster interfaces
  statistics           Display chassis cluster statistics
  status               Display chassis cluster status

 

 

MMcD [JNCIP-SEC, JNCIS-ENT, CCNA, MCP]
____________________________________________________

[Please Mark My Solution Accepted if it Helped, Kudos are Appreciated Too]
SRX Services Gateway

Re: Unable show chassis cluster output

03.04.12   |  
‎03-04-2012 07:45 PM
Hi MMcD,

I meant unable to view the results of "show chassis cluster status", "show chassis cluster statistics"...
Anyone encountered this before?
Thanks!

Michael
JNCIA-JUNOS, JNCIS-ENT/SEC, JNCIP-ENT
(CCNA, ACMP, ACFE, CISE)
"http://www.thechampioncommunity.com/"
CONNECT EVERYTHING. EMPOWER EVERYONE.
Share & Learn. Knowledge is Power.

"If there's a will, there's a way!"
SRX Services Gateway

Re: Unable show chassis cluster output

03.05.12   |  
‎03-05-2012 02:13 AM

Does it display anything?  Any error?

MMcD [JNCIP-SEC, JNCIS-ENT, CCNA, MCP]
____________________________________________________

[Please Mark My Solution Accepted if it Helped, Kudos are Appreciated Too]
SRX Services Gateway

Re: Unable show chassis cluster output

03.06.12   |  
‎03-06-2012 02:46 AM
Hi MMcD,

There wasn't any output from the "show chassis cluster status".
Could it be an issue of firmware?
Thanks!

Michael
JNCIA-JUNOS, JNCIS-ENT/SEC, JNCIP-ENT
(CCNA, ACMP, ACFE, CISE)
"http://www.thechampioncommunity.com/"
CONNECT EVERYTHING. EMPOWER EVERYONE.
Share & Learn. Knowledge is Power.

"If there's a will, there's a way!"
SRX Services Gateway

Re: Unable show chassis cluster output

03.06.12   |  
‎03-06-2012 03:20 AM

Hi Michael,

 

is this a new cluster you are bringing up for the first time or has the cluster been working and you have now noticed the issue?

 

What version are you running?

 

cheers

 

Marc

SRX Services Gateway

Re: Unable show chassis cluster output

03.06.12   |  
‎03-06-2012 03:40 AM

also.. do you get the same non output from both the boxes?

SRX Services Gateway

Re: Unable show chassis cluster output

[ Edited ]
03.13.12   |  
‎03-13-2012 03:07 AM

I'm on 10.4R8.5

Same output (blank output) from both Active and standby...
Could it be the difference in port assignment on the active and passive firewall that could have cause this issue?

Thanks!

Michael
JNCIA-JUNOS, JNCIS-ENT/SEC, JNCIP-ENT
(CCNA, ACMP, ACFE, CISE)
"http://www.thechampioncommunity.com/"
CONNECT EVERYTHING. EMPOWER EVERYONE.
Share & Learn. Knowledge is Power.

"If there's a will, there's a way!"
SRX Services Gateway

Re: Unable show chassis cluster output

03.15.12   |  
‎03-15-2012 12:50 PM

Hello,

 

Can you please share the o/p of "show chassis fpc pic-status". Its seems the clustering is not enabled on the FWs. Did you see the control ports up.

 

What you see when you execute the command: "show chassis cluster statistics" or "show chassis cluster status"

 

Thanks 

SRX Services Gateway

Re: Unable show chassis cluster output

03.15.12   |  
‎03-15-2012 08:49 PM
Hi Saurabh,

The control links are up.
But "show chassis cluster status" shows a blank output...
Thanks!

Michael
JNCIA-JUNOS, JNCIS-ENT/SEC, JNCIP-ENT
(CCNA, ACMP, ACFE, CISE)
"http://www.thechampioncommunity.com/"
CONNECT EVERYTHING. EMPOWER EVERYONE.
Share & Learn. Knowledge is Power.

"If there's a will, there's a way!"
SRX Services Gateway

Re: Unable show chassis cluster output

03.20.12   |  
‎03-20-2012 10:03 PM

Hi,

     Please try these commands and see if there is any output. 

 

show chassis cluster information
show chassis cluster statistics
show chassis cluster interfaces

 

If there is no output contact JTAC. 

 

Thanks,

Rakesh

Thanks,
Rakesh
----------------------------------------------------------------------------------------------------
[JNCIP-Sec, JNCIS-Sec]
Please mark this as a Solution if your question is answered or your issue is resolved.

Please be sure to visit these great resources:

Knowledge Base - http://kb.juniper.net
JNET forums - http://forums.juniper.net/jnet/

NOTE: Any information that has been provided is to the best of my knowledge and may not reflect the actual information from Juniper.
Highlighted
SRX Services Gateway

Re: Unable show chassis cluster output

03.26.12   |  
‎03-26-2012 01:58 AM
I understand the 10.4R8 and 11.4rX versions would be able to resolve theses issues.
Anyone encountered this?
Thanks!

Michael
JNCIA-JUNOS, JNCIS-ENT/SEC, JNCIP-ENT
(CCNA, ACMP, ACFE, CISE)
"http://www.thechampioncommunity.com/"
CONNECT EVERYTHING. EMPOWER EVERYONE.
Share & Learn. Knowledge is Power.

"If there's a will, there's a way!"