SRX Services Gateway
Highlighted
SRX Services Gateway

mpim interface not showing up

01.19.12   |  
‎01-19-2012 01:11 PM

Hello,

I have an SRX240 running Junos 10.0R3.10. I have mini PIM installed with a Gig SFP but i am not able to see it in the list of the interfaces. I reload the box but  same thing. The light status for mpim is green on the box. 

 

How to check/configure the mpim interface?

 

Thanks in advance.

 

 

user@LAB> show interfaces terse
Interface Admin Link Proto Local Remote
ge-0/0/0 up down
ge-0/0/0.0 up down inet 1.1.1.1/30
gr-0/0/0 up up
ip-0/0/0 up up
lsq-0/0/0 up up
lt-0/0/0 up up
mt-0/0/0 up up
pd-0/0/0 up up
pe-0/0/0 up up
ge-0/0/1 up down
ge-0/0/1.0 up down eth-switch
ge-0/0/2 down down
ge-0/0/2.0 down down eth-switch
ge-0/0/3 down down
ge-0/0/3.0 down down eth-switch
ge-0/0/4 down down
ge-0/0/4.0 down down eth-switch
ge-0/0/5 down down
ge-0/0/5.0 down down eth-switch
ge-0/0/6 down down
ge-0/0/6.0 down down eth-switch
ge-0/0/7 down down
ge-0/0/7.0 down down eth-switch
ge-0/0/8 down down
ge-0/0/8.0 down down eth-switch
ge-0/0/9 down down
ge-0/0/9.0 down down eth-switch
ge-0/0/10 down down
ge-0/0/10.0 down down eth-switch
ge-0/0/11 down down
ge-0/0/11.0 down down eth-switch
ge-0/0/12 down down
ge-0/0/12.0 down down eth-switch
ge-0/0/13 down down
ge-0/0/13.0 down down eth-switch
ge-0/0/14 down down
ge-0/0/14.0 down down eth-switch
ge-0/0/15 down down
ge-0/0/15.0 down down eth-switch
fxp2 up up
fxp2.0 up up tnp 0x1
gre up up
ipip up up
lo0 up up
lo0.0 up up inet
lo0.16384 up up inet 127.0.0.1 --> 0/0
lo0.16385 up up inet 10.0.0.1 --> 0/0
10.0.0.16 --> 0/0
128.0.0.1 --> 0/0
128.0.1.16 --> 0/0
inet6 fe80::7a19:f7ff:fe13:5d00
lo0.32768 up up
lsi up up
mtun up up
pimd up up
pime up up
pp0 up up
st0 up up
tap up up
vlan up up
vlan.0 up down inet 192.168.1.1/24

 

 

 

user@LAB> show chassis hardware
Hardware inventory:
Item Version Part number Serial number Description
Chassis AG1111AA0107 SRX240-hm
Routing Engine REV 45 750-021793 AADH0476 RE-SRX240-HM
FPC 0 FPC
PIC 0 16x GE Base PIC
FPC 1 REV 04 750-032730 AADG3547
Power Supply 0

user@LAB>

6 REPLIES
SRX Services Gateway
Solution
Accepted by topic author MSC
‎08-26-2015 01:27 AM

Re: mpim interface not showing up

01.19.12   |  
‎01-19-2012 01:51 PM

Which model do you have - the SRX-MP-1SFP-GE F(1G backplane support) or the older SRX-MP-1SFP (100M backplane support only)? As a guess I would assume it's the newer SRX-MP-1SFP-GE, and that's only supported on 10.4 and above.

 

SRX Services Gateway

Re: mpim interface not showing up

01.20.12   |  
‎01-20-2012 08:51 AM

Thanks Bill for the reply

 

How to tell which model of mPIM?. When i look at the card, it didn't show any thing and the "show chassis hardware " also didn't show the description

 

 

Hardware inventory:
Item Version Part number Serial number Description
Chassis AG1111AA0107 SRX240-hm
Routing Engine REV 45 750-021793 AADH0476 RE-SRX240-HM
FPC 0 FPC
PIC 0 16x GE Base PIC
FPC 1 REV 04 750-032730 AADG3547
Power Supply 0

SRX Services Gateway

Re: mpim interface not showing up

01.20.12   |  
‎01-20-2012 12:11 PM

Hi,

 

That is the part number for the "1x GE High-Performance" version, which requires 10.4.

 

If you look at the the chassis and/or messages logs, there is probably a message in there stating unrecognized/unsupported hardware.   From the output below, it looks like JunOS recognizes a Juniper partnumber, but doesn't know what it is.

 

I'm looking at one of the older 100M backplane ones, and the front just says "SFP" and "SRX".   Does yours list anything else? 

 

Joel

SRX Services Gateway

Re: mpim interface not showing up

01.20.12   |  
‎01-20-2012 01:04 PM

Mine doesn't show any thing. I will try to upgrade the Junos to 10.4 and post the result.

 

Thanks guys for your help

SRX Services Gateway

Re: mpim interface not showing up

[ Edited ]
01.22.12   |  
‎01-22-2012 11:54 AM
billip is right, you must upgarde to JunOS 11
Hafiz Muhammad Farooq
JNCIE-SEC, JNCIP-SEC, JNCIS-SEC, JNCIS-FWV
JNCIS-SP, JNCIS-SA, JNCIA-JUNOS
IBM Qradar Deployment Professional

[Please mark it as Accepted Solution if it works, Kudos if you like]

SRX Services Gateway

Re: mpim interface not showing up

01.25.12   |  
‎01-25-2012 08:20 AM

Thank you guys. The port is visible now after upgrading the OS.