SRX Services Gateway
SRX Services Gateway

no SRX name after the user name

‎01-29-2019 02:49 AM

Hello,
Normally I'm used to when I sign on ssh on the machine my username and the @ with the name of the SRX is.
On the new srx4600 is now only my username without @

 

Is this normal or is there still an error in the configuration?

 

 

node0 {
system {
host-name Hans1;
services {
ssh {
max-sessions-per-connection 32;
}
}
syslog {
file default-log-messages {
match "(requested 'commit' operation)|(requested 'commit synchronize' operation)|(copying configuration to juniper.save)|(commit complete)|ifAdminStatus|(FRU power)|(FRU removal)|(FRU insertion)|(link UP)|transitioned|Transferred|transfer-file|(license add)|(license delete)|(package -X update)|(package -X delete)|(FRU Online)|(FRU Offline)|(plugged in)|(unplugged)|GRES";
structured-data;
}
}
}
}
node1 {
system {
host-name Hans2;
syslog {
file default-log-messages {
match "(requested 'commit' operation)|(requested 'commit synchronize' operation)|(copying configuration to juniper.save)|(commit complete)|ifAdminStatus|(FRU power)|(FRU removal)|(FRU insertion)|(link UP)|transitioned|Transferred|transfer-file|(license add)|(license delete)|(package -X update)|(package -X delete)|(FRU Online)|(FRU Offline)|(plugged in)|(unplugged)|GRES";
structured-data;
}
}
}
}

 

{primary:node0}
root>

2 REPLIES 2
SRX Services Gateway

Re: no SRX name after the user name

‎01-29-2019 03:13 AM

Are you setting those host names directly?

 

I notice that all the sample configuration show doing this using groups and apply groups for the host and mgmt ip address.

 

# set groups node0 system host-name <name-node0>      -Device A's host name
# set groups node0 interfaces fxp0 unit 0 family inet address <ip address/mask>  -Device A's management IP address on fxp0 interface

# set groups node1 system host-name <name-node1>      -Device B's host name
# set groups node1 interfaces fxp0 unit 0 family inet address <ip address/mask   -Device B's management IP address on fxp0 interface

Steve Puluka BSEET - Juniper Ambassador
IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP)
http://puluka.com/home
Highlighted
SRX Services Gateway
Solution
Accepted by topic author ANFAFFM
‎01-29-2019 04:51 AM

Re: no SRX name after the user name

‎01-29-2019 04:36 AM

I believe you forgot to apply groups. Since the hostnames are configured in group level, the groups configuration should be applied. If it is not applied, please use below mentioned command to apply the group configuration.

set apply-groups "${node}"

commit

 

Thanks,
Nellikka
JNCIE x3 (SEC #321; SP #2839; ENT #790)
Please Mark My Solution Accepted if it Helped, Kudos are Appreciated too!!!