SRX Services Gateway
Highlighted
SRX Services Gateway

no route to host incrementing in show interfaces flow-statistics

‎10-16-2009 09:02 AM

Looking for the meaning of "no route to host" in show interfaces flow-statistics as I see this incrementing on interfaces.

 

Thanks

4 REPLIES 4
Highlighted
SRX Services Gateway

Re: no route to host incrementing in show interfaces flow-statistics

‎10-16-2009 11:07 AM
Actual title should have been no route present as this is the counter that is incrementing. Additionally static routing is beeing used on Firewall and only route is 0.0.0.0/0.
SRX Services Gateway

Re: no route to host incrementing in show interfaces flow-statistics

‎10-16-2009 11:19 PM

I'd suggest running flow traceoptions to find out what traffic is triggering the no route present counter. Refer toTroubleshooting flow SRX thread at top of this board.

 

-Richard

Highlighted
SRX Services Gateway

Re: no route to host incrementing in show interfaces flow-statistics

‎07-03-2014 07:19 AM

Did you ever find out? I see the same on the SRX240. Simple pings make this counter ""no route to host"" increment, yet the pings are successful 

Regards,
Willys W.
Highlighted
SRX Services Gateway

Re: no route to host incrementing in show interfaces flow-statistics

‎07-03-2014 10:58 AM

I worked with JTAC back in 2009(9.x code) extensively on this but never came up with root cause. As I have seen this increment on later versions of code I am pretty sure this is related to multicast traffic on a interface not configured for mcast or a group that is not in our scope. I have never seen this increment via the method you described using ping. I can also say this counter incrementing has not been attributed and traffic loss for our production traffic. Sorry if this is not much help.