SRX Services Gateway
SRX Services Gateway

"Not Found" for "", file "": Page Not Found

10.08.10   |  
‎10-08-2010 08:06 AM

after upgrading our clustered srx-240 we can not access the jweb anymore

keep receiving the error:

default:1 pool.1  Error: 404 "Not Found" for "", file "": Page Not Found

anybody seen this before?

6 REPLIES
SRX Services Gateway

Re: "Not Found" for "", file "": Page Not Found

10.08.10   |  
‎10-08-2010 09:01 AM

From which version to which version have you upgraded ?

Can you paste the output of "SRX#run show log httpd" when  you are trying to access

Have you tried rebooting the box to see if this can solve the issue ?

 

SRX Services Gateway

Re: "Not Found" for "", file "": Page Not Found

10.08.10   |  
‎10-08-2010 11:23 AM

we came from 10.0R2.10

httpServer:2 pool.1  New connection from 1.1.1.1 on ifc ge-0/0/15.0 for :443 (secure)
   default:1 pool.0  Error: 404 "Not Found" for "", file "": Page Not Found

SRX Services Gateway

Re: "Not Found" for "", file "": Page Not Found

[ Edited ]
10.11.10   |  
‎10-11-2010 11:44 AM

Have you tried rebooting the box  ?

Can you try to install the same  new Junos version again to see if this can fix the issue ? ( Installing the same version can help incase fo corrupted junos files )

 

Highlighted
SRX Services Gateway

Re: "Not Found" for "", file "": Page Not Found

10.12.10   |  
‎10-12-2010 02:33 AM

we have tried rebooting multiple times.

the reinstall we have not yet tried.

SRX Services Gateway
Solution
Accepted by topic author maartenk
‎08-26-2015 01:27 AM

Re: "Not Found" for "", file "": Page Not Found

10.20.10   |  
‎10-20-2010 01:40 AM

found the solution, tnx to jtac.

hidden away in the release notes, it was mentioned that when you enable http access to the loopback interface, you in fact disable http management. by removing it, it worked again.

SRX Services Gateway

Re: "Not Found" for "", file "": Page Not Found

12.06.11   |  
‎12-06-2011 07:33 AM

thx maartenk, did the trick here also